Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My car is a 2005 4-door, automatic, base model. It has 85k miles on it. Besides scheduled maintenance, the only problem I've had with it is changing the battery at around 50k miles.

---------------

Yesterday, at a stop light on my way home from work, I take my foot off the brake and start to hit the gas... and my car dies. The AC and radio were on. The radio and clock both completely reset when the car died, which leads me to believe that it was something funny electrically that caused the issue. I put the car in park and it started right back up. I didn't have any problems for the next 15 minutes on my drive home. I came to a stop plenty of times and it acted fine.

I had no problem driving 30 minutes to work this morning. My car started up with no problem and drove fine.

I had no problem driving to lunch today.

When starting my car to go back from lunch, it kinda struggled like the battery was low, but it started. After idling for 10-15 seconds in park, the car died. It reset the clock and the radio once again.

And then it wouldn't start. Sometimes when I put my key in and started to turn I would get the "ding" from the dash, and other times I wouldn't. Sometimes I would get a very quiet clicking from underneath the steering wheel, but other times I wouldn't. It acted like a very dead battery... the engine made no noise and did not try to turn over. I tried to get it to start for about 15 minutes, then gave up and had someone take me back to work.

I checked the connections around the battery and they looked fine.

It's also worth noting that I live in Oklahoma and it has been 100+ the last few days.

----------------

I have read the other threads on this forum and on others about intermittent electrical issues, but most of those contained dimming lights and other funny symptoms.


Any ideas?
 

·
Registered
Joined
·
291 Posts
I would check the battery, if nothing else, just to know it isn't that. How old is the battery, miles doesn't really give an indication how long it's been in the car. I know form my own experience that batteries seem to die in extreme temperature changes, coldest of winter and hottest of summer. Since you said it's been over 100 degrees, I would suspect your battery.
 
1 - 2 of 2 Posts
Top