Focus Fanatics Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
260 Posts
Discussion Starter #1
[?|] [?|] [?|] [?|] well you get what you pay for i guess how ever i got a ebay intake just a short ram and ... i cannot figure WTF if wrong ... well im sorry i know what is wrong it didnt come with a MAF adapter and i cannot figure out how to make it work . i went to autozone and got a MAF pipe however when i installed it ... the car started but then ran at like 500 rpm[?|] [?|] and then bogged out and died[?|] [?|] what the hell is wrong .. so i hooked everything back to stock and it runs just fine .... PLEASE SOMEONE HELP
 

·
Registered
Joined
·
77 Posts
Doesn't the MAF pipe has to be a certain diameter, so using a bigger pipe leads to the sensor thinking there is not enough air and visa versa
 

·
Registered
Joined
·
488 Posts
do NOT use a MAF adapter pipe... The MAF must stay in its original housing unless the car has been tuned for a different setup... that is why your car is running like that.... The factory tune is setup to have the MAF flow a certain amount of air... now... if you change that size, but dont change it in the ecu, your car is still thinking its flowing the same amount of air... when it could be flowing more or less... which is either leaning out the AF.... or making it run rich... (the kit you picked up is prolly the little chrome pipe piece that the MAF sensor bolts into... which is nearly 30% larger then the factory housing... which would make the car run extremely lean causing a horrible bog off idle and all kinds of engine problems can occur)

put the MAF back in the original housing.... then use 3" silicon intake piping connectors to connect the MAF housing to the intake tubing.

hope that helps
-AcId-

post a pic or link to the kit you purchased, and perhaps I can help you a little better
 

·
Registered
Joined
·
260 Posts
Discussion Starter #4


but i got a blue silicon adapter, the is a 90 angel 4 inch onside and 2 on the other and then i got another adapter,... that is 3-2 .. WTF am i suposed to do?[rant]
 

·
Registered
Joined
·
488 Posts
you hooked the main pipe up to your tb w/ the 90 i assume... now block off that little nipple on the pipe (allows for unmetered air) then use a silicone straight 3" from the pipe to the factory MAF housing (perhaps what the 3"-2" adapter is for, MAF outlet is smaller then 3")... then the filter onto the housing inlet...

here is a pic of something I made...



the main concern is that you need to keep the factory MAF housing and in roughly the same place/distance from tb... although it wont make a huge difference...

-AcId-
 

·
Fins Up!
Joined
·
4,843 Posts
he is right if the maf is in a different size housing it changes the amount of air that flows over the sensor and if your computer doesnt know that then it will make run rong, lean or rich. must be in the same size housing unless you change the computer to compensate
 

·
Registered
Joined
·
488 Posts
forgot to mention... the ebay kits arnt that bad really... if the piping is mandrel bent... and the filter is decent... its worth the $20-30.. and do keep in mind that just removing the factory air box and putting a filter on the end of the MAF housing has a potential 3whp gain which has been dyno proven.

-AcId-
 

·
Registered
Joined
·
260 Posts
Discussion Starter #10
ok well i have tried to contac the seller and got no where so here what im gonn ahave to do to get it to work and yes this is what you get for 20 shipped... i need to get a piece of 2" ABS and something contect the 4" opeing of my MAF sensor to the 3"of the Filter whole.....HOMEDEPOT here i come !!!!!![?|] [?|]
 

·
Registered
Joined
·
260 Posts
Discussion Starter #12
well i got it to work an holy crap did it make my car LOUD, it cost me another 15 in "parts" to get it to work , however , i know it wont fall apart at least, i just have to find a way for it to stop rattling against the frame !!!!, i ll post pics tonight
 

·
Registered
Joined
·
260 Posts
Discussion Starter #13
well i got it to work an holy crap did it make my car LOUD, it cost me another 15 in "parts" to get it to work , however , i know it wont fall apart at least, i just have to find a way for it to stop rattling against the frame !!!!, i ll post pics tonight
 

·
Registered
Joined
·
82 Posts
Then you did it wrong. I have that same unit.

The rubber coupler goes between the metal pipe, and the OEM MAF housing. The cone filter goes on the other end of the MAF housing. At no point are you supposed to remove your the MAF from the housing...

Elbow->Pipe->Rubber Coupler->Plastic OEM MAF->Cone Filter.

And the other small hose goes from the nipple on the pipe to the valve cover.
 

·
Registered
Joined
·
154 Posts
yea, i bought one of those "kits" on ebay as well. but when i got it mine didnt have the MAF adapter either, and the tube was WAY too big. so i emailed the guy wanting my money back, and got no response, so i left feedback saying his product sucks and then told him id get better use bashing his face in with it. he didnt like that, but then i didnt like getting jacked for 30 bucks.

when it comes to stuff like that, just go all out man, trust me you wont regret it. i bought an AEM CAI for 220 bucks, and noticed a HUGGEEE difference. better airflow instantly and ran better....
 

·
Registered
Joined
·
246 Posts
I bought a Volocity Intake...came with the MAF holder...and its mandrol bend...it looks like the 'ebay intakes' but i bouht it on a website...it came with a lame filter so I bought a K&N....as ya'll know its the filter that makes the difrence...Im installing it tommorow...if i follow thw "how to guide" and use the AEM set up...it all installs the same right?
 

·
Registered
Joined
·
448 Posts
I recived a cold air from ebay. I had to do a little fabricating but it works great and added power
 
1 - 20 of 20 Posts
Top