Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Hello,

I need help figuring out this problem, I have an sct tune which has the dual runner opening at 5200 rpm, now it open at 6200 rpm instead of 5200. It happened twice before, but now it is doing more often. I called McNews about the problem, Ray does not think it is the tune. He thought the dual runner is being delayed or hanging up for some reason, but he was not sure. What could the problem be and why, also how to detect the problem?

Any help will be appreciate
Andrew
 

·
Registered
Joined
·
406 Posts
Hmmmmm.....wondering how you are determining the opening point? It seems hard to exactly tell where the thing is working to me.

Are you slowly raising the RPM while watching the DSI for movement? This takes two people and good co-ordination. If relying on SOP (seat of pants) feel while driving, it could be fooling you for other reasons.

If the tune says to switch the DSI at 5200.....it should. No reason to be later. You might tie in to the DSI wiring and see if the signal IS actually sent at 5200.
 

·
Registered
Joined
·
191 Posts
If you can datalog, you can check to see where the IMRC position is switching so you should be able to tell if the software is doing what it should or not
 

·
SVT Fanatic
Joined
·
2,615 Posts
recoilbob, when my car was stock i couldn't hear the dsi kick in. once i got a SRI i could hear it
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
With the piper cross intake on, you can hear the dsi switch. It seems that is acts up more when it is hot out. I have no idea, With 47k would it be covered by the 100k power train protection?
Andrew
 
1 - 7 of 7 Posts
Top