Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,948 Posts
Discussion Starter #1
I was putting in my speedhut gauges today and was going through the
odometer hack to calibrate everything correctly and when
I got to the dtc codes it constantly flashed

DTC 9359

No recent engine mods
And the CEL is not flashing or on.
All bulbs are in good working order.

Kinda got me stumped when I was looking at numerous codes
and not a single listing for 9359
 

·
Registered
Joined
·
4,805 Posts
Accessory/ignition Fuse is blown.

Check #49-50? I don't really remember the number. But it's on the left side, 1st or 2nd row in the fuse box under the steering column.
 

·
Registered
Joined
·
1,948 Posts
Discussion Starter #4
Thats not it. checked every fuse, even under the hood. Everything powers up
radio, power adapter, lights, all tail light functions are normal, fogs, headlights,
side markers and hazard flashers work.

But thanks very much for the info. [thumb]
 

·
Registered
Joined
·
523 Posts
what does the code start w/ P,B,C, or U?
 

·
Registered
Joined
·
1,948 Posts
Discussion Starter #7
The code just reads DTC 9359. Just got back from a road trip of a little
over 200 miles each way. Car ran just fine in the 35 mph zones
opened it up on the freeway and the car ran just fine.

The info was much appreciated.
 

·
Registered
Joined
·
3,737 Posts
Is there anything actually wrong?

Those odo codes are notorious for giving false indications, which is why no Ford mechanics ever look at them or use them.
 

·
Registered
Joined
·
3,737 Posts
"Actually, nothing is wrong. Car runs just like before."

then I suggest you forget about it, and quit reading those worthless odo codes.
There's a reason they are not documented and Ford techhnicians don't use them -- they were only put into place to support QA in the cluster manufacturing process.
 
1 - 11 of 11 Posts
Top