Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #1 ·
Last night my driver door refused to lock ('06 ZX5)....either with the remote, the inside door lock switch, or the key. All the other locks worked/locked normal. I could hear no noise from the actuator.

This morning it still wouldn't lock. Suspecting the worse, I pulled the door panel off and checked the cables and wire harness plugs...everything looked ok. Then I worked the latch mechanism with a screw-driver (like you were slamming the door). After I did that, the entire system started working normal.

It sounds like a simple actuator failure.....but that doesn't explain why the door wouldn't lock with the key (which I assumed was a strictly mechanical thing). The car is still under warranty, but the dealer said he can do nothing till it fails in front of him.

Frankly I don't want to get stuck somewhere with a non-operational door lock. Those actuators aren't cheap. If I was certain that was the problem, I might just buy one and install the thing. Anybody have a similar problem?
 

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #2 ·
What....nobody else has an actuator problem? FWIW. If your door opener latch assy stops working with the door closed, you are in deep s**t. You'll probably have to destroy the door trim panel (at least) to fix the problem.

The thing failed again last light....maybe I'll be able to demonstrate the problem to the dealer today.
 

·
Registered
Joined
·
454 Posts
i have that happen to my svtf its an 03. it locks and unlocks with the key but not the remote. the passenger side works fine. i was told $80+ shpping for the actuator.
also had it happen to my old car it was an 89 cheavy corsica i just had to "dukes of hazzard" it when i got in and out of the car that or i went throught the passenger side.
 

·
Registered
Joined
·
338 Posts
My drivers actuator wasn't working when i bought my 03 but it later started working sometimes now magically works everytime for the past week or so. Gotta say Im pretty happy about that!
 

·
Registered
Joined
·
851 Posts
My rear passanger door doesn't work with the key fob. I have to operate it manually everytime its so annoying. I went and got it fixed at the dealer (free of charge as my dad works at a Ford dealer) and it worked for the day, then went out again the very next day.
 

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #6 ·
Lucky for me.....the actuator stayed in a non-working condition this morning till the dealer looked at it. According to them it is a bad actuator....which is now on order. We'll see.

I'm going to tale a look at the bad actuator when they remove it.....I wonder if it's water getting in the thing?
 

·
Focused Focus
Joined
·
6,403 Posts
Actually, that is a symptom of the actuator "locking" up. You working the latch like that just jarred it enough to start working. You will need a latch. PM me if you want me to price you one. Ill need your vin also.
 

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #8 ·
Well I got it fixed for free since it was still under warranty.....took two days. The jerk that fixed it somehow broke my interior lock lever. So I had to leave it there an extra day while they ordered it.

FWIW...I saw the old part. The latch mechanism and the electric actuator are a single unit. That sort-of explains why the exterior key lock also stopped working when the electric actuator quit. Bad deal.....everything depends on that single electric part, which is exposed to moisture.

I could see nothing on the exterior of the old part that looked bad. I hope this new part lasts longer than three years. Expensive to fix if you had to buy the part....

Oh.....My exterior door handle isn't quite so hard to pull now, and doesn't make as much noise. The new latch has a different color. Fingers crossed.....
 
1 - 8 of 8 Posts
Top