Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Meh.
Joined
·
10,609 Posts
Discussion Starter · #1 ·
I'm just going to throw this question out there to see what anyone thinks before I start digging around the car.

I parked my 2001 sedan for about a half hour Sunday during a rain storm. I started it back up and the door light and seat belt lights have been on ever since. No chime and no flashing, just the constant lights. Any ideas what may have caused both to come on at the same time?

Also on the same start up, the intermittent setting on the front wipers no longer worked. Wipers still park and all other setting work normally. However, I haven't used them for a while so that could have happened over the coarse of a couple weeks. Also haven't replaced the relays yet which will hopefully be the fix unless there's issues with some wiring in the steering wheel/dash.

Any thoughts of what to look for would be appreciated.
 

·
Meh.
Joined
·
10,609 Posts
Discussion Starter · #2 ·
Bit of an update on this. I checked the relay and switch on the wipers and checked the truck wiring harness for any breaks. None of this solved anything so I left it for a while. Yesterday, I needed to unhook the battery for another issue, and when I hooked it back up, all light turned off and the intermittent wipers work again.

This obviously didn't fix the initial issue but if it keeps working, I'm not too concerned about it. If it ever happens again, my guess would be that there may be a bad ground on the car or to the battery.
 
1 - 2 of 2 Posts
Top