Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
Hi guys,

Long time lurker but love reading on the site. Now after all these years of owning my 06 ZX3 I now have a small problem that I hope can be remedied easily. I have been noticing that the rear hatch has been closing but not latching all the way and I usually have to pop it open then close it again, not a big problem since it is simple enough to do. Now today however when it done that I have noticed that the door ajar light is on even tho all of the doors are closed. Opened and closed them several time just to make sure.

I hope it is simple but if not I still have my premium plan to take back to ford, tho I would not like to have to pay $100 just for them to spray a small amount of wd40 in it if that all it is.

Thanks for any info you guys can provide.
 

·
Premium Member
Joined
·
44,595 Posts
On my Sedan, the issue is the trunk latch NOT being open fully when opened - so it doesn't CLOSE fully when closed...

MY solution is to pull the "emergency" handle B4 closing the trunk, so it can latch properly & turn out the light...

With your Hatch Latch issues the problem is probably similar - and yeah, WD-40 might help....

Try Making sure the latch is fully opened B4 closing (& well lubed) - THEN see what happens....
 

·
Registered
Joined
·
5 Posts
Check the wiring harness

I have a 2000 SE wagon. About 1 year ago I started seeing same issue with the lift gate - door ajar light was on, but everything was secure. About 2 weeks ago, lift gate would pop open when I turned on the lights and wouldn't close unless the lights were turned off.

Found several posts that the wiring from the body to the lift gate (or trunk) cracks and shorts out.

Waited a little to long to repair mine and the Central Lock fuse blew (and continues to blow). The lift gate is now closed and won't unlock by power switch or the key.
 

·
Registered
Joined
·
65 Posts
Taken today from my 2000SE wagon. A little tough to see, but there are broken wires and cracked insulation. I was getting "door ajar" light under acceleration or on right turn. A short of the appropriate wire to ground would do that.

I had also been having intermittent difficulty with the rear wiper. Clearly I have to reconnect the wires, but I haven't yet figured out the mechanics of that, given the tight space and flexing needed to open and close the tailgate.


http://www.flickr.com/photos/[email protected]/6642241687/in/photostream
 
1 - 4 of 4 Posts
Top