Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Silly question I know, just wondering if the SRS module is what tells my "no seatbelt" indicator light to illuminate?
 

·
Focus Preacher
Joined
·
3,417 Posts
There is a weight sensor in the seat.
This particular sensor halt the car and tells you to walk when you have a fat ass... [hihi]
 

·
Registered
Joined
·
220 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #5
Okay, so here's whats happening: (all while in drive)
I start the car and the red "no seat-belt" light illuminates
I put the seat belt on and the light goes out as it should
Then, I un-clip the seat-belt and take it off and the "no seat-belt" light never re-illuminates. Isn't it suppose to?
 

·
Registered
Joined
·
5,887 Posts
Okay, so here's whats happening: (all while in drive)
I start the car and the red "no seat-belt" light illuminates
I put the seat belt on and the light goes out as it should
Then, I un-clip the seat-belt and take it off and the "no seat-belt" light never re-illuminates. Isn't it suppose to?
Have you spoken with your dealer about this? They'll be in the best position to determine if this is functioning incorrectly. Once you have an appointment set up, please let me know, along with your mileage. :)

Meagan
 

·
Rubber Side Down
Joined
·
2,415 Posts
Okay, so here's whats happening: (all while in drive)
I start the car and the red "no seat-belt" light illuminates
I put the seat belt on and the light goes out as it should
Then, I un-clip the seat-belt and take it off and the "no seat-belt" light never re-illuminates. Isn't it suppose to?
How far have you gone like this? It should illuminate after a mile or so.
 
1 - 9 of 9 Posts
Top