Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
304 Posts
Discussion Starter #1
Hello everyone I can't seem to figure this out i installed Power Door locks on my power nothing zx3 i used this schematic to do it, but its still not activating the actual lock unit/motor in the door. when i press LOCK the GEM clicks but the door doesn't lock and when i press the UNLOCK it doesn't do anything. if i manually LOCK the door the GEM clicks and if i manually UNLOCK the door it doesn't do anything. Please help with any advice Thanks a lot
 

Attachments

·
Registered
Joined
·
17,183 Posts
Until you verify the latch assemblies themselves work you ain't going nowhere. Tried to tell you that before. All the correct wiring in the world won't fix a burned out light bulb.

You need to check the switch portion and the motor for working, the diagram clearly shows that. The motor goes on both ends into GEM because it has the leads reverse to power motor in both directions for lock/unlock.
 

·
Registered
Joined
·
17,183 Posts
Voltmeter on switches to check them and power up the motor both ways with ground on the other end and then check for motor working.
 

·
Registered
Joined
·
304 Posts
Discussion Starter #6
so to test the door motor i need to : apply ground to pin 6 and power to pin 2 then depending on the position i want to test then also apply power to pin 4 & 8? is this correct?
and thanks a lot for the workshop manual that helps a lot!
 

·
Registered
Joined
·
321 Posts
When doing component testing, I suggest that you first isolate the device under test from the circuit so as not to damage the GEM by supplying it voltages on pins that are meant for output. So in the case of the driver side actuator, disconnect C148 and momentarily apply not more than 12V DC with V+ on pin 1 and V- on pin 2 of the actuator. Repeat for all actuators. When done, verify that the GEM is supplying power to the door locks by carrying out test A5 from the workshop manual.
 

·
Registered
Joined
·
304 Posts
Discussion Starter #8
So in the case of the driver side actuator, disconnect C148 and momentarily apply not more than 12V DC with V+ on pin 1 and V- on pin 2 of the actuator.
Just so i know I'm understanding your saying apply positive power to pin 1 and ground pin 2?.......and that should make it function (lock or unlock)?
 
1 - 10 of 10 Posts
Top