Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter #1
With the addition on an intake my car, and some other peoples, it seem to need an updated ECU re-flash from Ford. I was just wondering what I should tell them. I called and the guy there said that they would check my cars VIN to see if theres a recall or an updated flash but they probably wont reflash unless they can duplicate the problem. only thing is that my car dosent show symptoms with stock intake on, (which is on there now) so they wont be able to duplicate.
Im just wondering what to tell them to get an updated re-flash, so then i can put an intake on and not have it cause problems.

http://www.focusfanatics.com/forum/showthread.php?s=&threadid=84419

Here is the link to someone with the same problem as me and in that thread at the end is a link to my original postings of the same issue. I figured I would just tell him that sometimes at cold starts i can hear a light thumping sound and my rpms drop slightly at the same time as the thump. that way he will probably think that an updated reflash might help even though he wont be able to duplicate it... sound good?
 

·
Registered
Joined
·
620 Posts
The Duratecs with the MTX do have an occasional cold start problem. The dealer may not be able to duplicate it, but they should perform the reflash if you tell them you have this problem. It is TSB 05-9-16.

---------I just looked. There is now a TSB for the ATX 2.0 Duratecs. TSB 06-8-14. It is for the same problem!---------------------
 

·
Registered
Joined
·
301 Posts
Discussion Starter #3
good to know! i dont have any problem starting up but it would be a good excuse to get a reflash! thanks. and i do have a 2.0 atx ;)
 
1 - 3 of 3 Posts
Top