Focus Fanatics Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1 (Edited)

We are going to start something new here at Top Speed.

Everyday we are going to have something new ON SALE for one (1) day only. You have that one day to place an order and then it will go back to the normal price. Be sure to be checking our site each day to make sure you don't let a great deal slip by.

I will post an update everyday on this thread, but you will also be able to see the deals in our blog and on the site.

 

·
Registered
Joined
·
680 Posts
Page loads partially for me, then goes blank, leaving only the networking buttons on the right hand side.

Safari 5.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #7
Page loads partially for me, then goes blank, leaving only the networking buttons on the right hand side.

Safari 5.
I was able to recreate this with Google Crome. I do not have safari. I am trying to hunt down the issue right now. However, firefox and ie seem to work fine.
 

·
GT40 all the things!
Joined
·
9,482 Posts
not working on ie mobile
Posted via FF Mobile
 

·
Registered
Joined
·
473 Posts
Discussion Starter #14
Are you saying the 'Deal-of-the-Day' page on the site is not working, or the link to the individual product isn't working?

I believe I got the Google Crome issue fixed, seems like it did not like the mailing list form on the page. I took it off and placed it on a separate page and all is better now.
 

·
Registered
Joined
·
680 Posts
Works on Safari now as well; looks like you killed the proverbial two birds with one stone.
 

·
Registered
Joined
·
530 Posts
ive tried the past 2days..

I have Internet explorer, i visit your page an it loads fine, but when clicking on the Deal of the day page it no work :(
 

·
GT40 all the things!
Joined
·
9,482 Posts

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
i was just poking around your site this morning and i didnt spot that kit anywhere. have you been adding more products to your site?
 
1 - 20 of 28 Posts
Top