Focus Fanatics Forum banner

101 - 120 of 3989 Posts

·
Registered
Joined
·
226 Posts
I finally got home (11/4) and have sporting around in my Focus for 3 days. I'm happy to report my 6 spd DCT (car built in Sept) seems to be working fine. No probs for me (so far)!
 

·
Registered
Joined
·
532 Posts
I will run my health check tomorrow. I took my car in to a second dealer and I have the Powershift TSB in my hand and they heard a little noise, but was told to wait until the first oil change to see if it improves. Also, I was dissappointed to read that the emissions calberation info posted on here also does not update the TCM. I wish it does because that will kill two birds with one stone!
 

·
Registered
Joined
·
202 Posts
After putting a few miles on the car Sunday (it's the wife's car so I don't drive it much) and being very impressed with the new shift pattern and off the line performance I took it out for a spin testing the SCV (Speed Compensated Volume) which was disabled by default. What's up with that?

Pulling into my driveway (which I hate since it is about a 20% grade and 3 feet longer than my car. This makes it fun to get my a$$ of the sidewalk without going through the garage door) I got a lurch and a loud clunk.

Couldn't duplicate it but it did not ever happen to me before the update and the wife never experienced it either. Probably just the perfect storm (my driveway) for this type of tranny. We'll see.
 

·
Registered
Joined
·
57 Posts
After putting a few miles on the car Sunday (it's the wife's car so I don't drive it much) and being very impressed with the new shift pattern and off the line performance I took it out for a spin testing the SCV (Speed Compensated Volume) which was disabled by default. What's up with that?

Pulling into my driveway (which I hate since it is about a 20% grade and 3 feet longer than my car. This makes it fun to get my a$$ of the sidewalk without going through the garage door) I got a lurch and a loud clunk.

Couldn't duplicate it but it did not ever happen to me before the update and the wife never experienced it either. Probably just the perfect storm (my driveway) for this type of tranny. We'll see.
That's weird, I had the same exact clunk whenever I pulled into my driveway. It's only happened once, though. What could the problem be?
 

·
Registered
Joined
·
2,654 Posts
Might be suspension related rather than transmission related, just unlucky and a coincidence that it happened AFTER the TSB update.
 

·
Registered
Joined
·
21 Posts
Just dropped off Lady K for the TSB.... All fingers crossed... I'm using Planet Ford here in North Houston which is a large dealership. Although I live next to Tomball Ford, I wanted the advantage of hopefully having a technician that is familiar with this TSB... Pipe dream? I'll update later after she returns.
 

·
Registered
Joined
·
1,878 Posts
After putting a few miles on the car Sunday (it's the wife's car so I don't drive it much) and being very impressed with the new shift pattern and off the line performance I took it out for a spin testing the SCV (Speed Compensated Volume) which was disabled by default. What's up with that?

Pulling into my driveway (which I hate since it is about a 20% grade and 3 feet longer than my car. This makes it fun to get my a$$ of the sidewalk without going through the garage door) I got a lurch and a loud clunk.

Couldn't duplicate it but it did not ever happen to me before the update and the wife never experienced it either. Probably just the perfect storm (my driveway) for this type of tranny. We'll see.
That's weird, I had the same exact clunk whenever I pulled into my driveway. It's only happened once, though. What could the problem be?
Ditto. About two weeks after I got the car (so about the 3rd week of August). The driveway out of my place of work is also about a 20% grade as well and I was pulling out taking my left onto a main road. Only time it has happened though. Haven't heard it since.
 

·
Registered
Joined
·
42 Posts
Had the TSB done last week and the car shifts much smoother now. The power delivery also is more responsive. I'm very happy so far with the update.
 

·
Registered
Joined
·
4,328 Posts
Ran a vehicle health report today and it came back with this on the owner website:
ID: 11E04
Title: REPROGRAM THE POWERTRAIN CONTROL MODULE (PCM)

I'm thinking that Ford might be taking the TSB a step further and applying it to all transmissions.
I ran my health report and this did not come up; however, I have already had the updated transmission TSB applied.

As far as my transmission goes, I think it's making the same kinds of noises as it used to when it's cold. (I think that's just the nature of the DCT). Unless my dealership didn't do the adaptive learning reset step in the TSB, but my transmission seems to be working alright (still kind of jerky at slow speeds).
 

·
Registered
Joined
·
2,654 Posts
I ran my health report and this did not come up; however, I have already had the updated transmission TSB applied.

As far as my transmission goes, I think it's making the same kinds of noises as it used to when it's cold. (I think that's just the nature of the DCT). Unless my dealership didn't do the adaptive learning reset step in the TSB, but my transmission seems to be working alright (still kind of jerky at slow speeds).
I've recently noticed some clunk/jerkiness at slower speeds as well, but I feel like the shuddering isn't as prominent.

I will say though at extended stops waiting for traffic, etc. in some cases the jerkiness isn't necessarily worse, but it's more frequent whereas it used to be intermittent, it would be smooth for a time, then shudder, then smooth, and today it felt like it was constantly shuddering.
 

·
Registered
Joined
·
4,328 Posts
I've recently noticed some clunk/jerkiness at slower speeds as well, but I feel like the shuddering isn't as prominent.

I will say though at extended stops waiting for traffic, etc. in some cases the jerkiness isn't necessarily worse, but it's more frequent whereas it used to be intermittent, it would be smooth for a time, then shudder, then smooth, and today it felt like it was constantly shuddering.
My guess is that it's just because of the (EXTREME) engine braking. Ford probably shouldn't have used engine breaking in 1st gear considering it shifts to 2nd at such a low speed.
 

·
Registered
Joined
·
532 Posts
Ran a vehicle health report today and it came back with this on the owner website:
ID: 11E04
Title: REPROGRAM THE POWERTRAIN CONTROL MODULE (PCM)

I'm thinking that Ford might be taking the TSB a step further and applying it to all transmissions.
How many miles were on your car when you did the dianostics? What was your driving conditions (light, medium, heavy)?
 

·
Registered
Joined
·
2,654 Posts
My guess is that it's just because of the (EXTREME) engine braking. Ford probably shouldn't have used engine breaking in 1st gear considering it shifts to 2nd at such a low speed.
Very true. It's not really a big deal, I don't notice the odd characteristics of the transmission when I'm not thinking about it. Lately I have to feel for a difference but when I just go for a drive, it's felt smooth to me because I'm not analyzing each little shimmy or shake the car makes.
 

·
Registered
Joined
·
9 Posts
My Focus (Red Candy SEL Sedan) ordered in May 2011, was finally built in August 3rd (delivered August 10th to Sarnia Ontario). With 2400 miles on it, the shudder is gone, however there was one instance when going around a corner when the light turned green (left turn), that the engine just revved as in neutral. I think I was in S mode and went into D and all was ok. Otherwise the tranny has been smooth. I don't want to make it worse, but if this last TSB is the end all to be all, I don't want to live with a car that is not all it can be!. Should I or shouldn't I reflash, that is the question!
 

·
Registered
Joined
·
202 Posts
I thought the tranny was OK before I got the update but it is much better now. I was kind of like you in that I only experienced an odd tranny slip on a couple of left turns at lights and some gear hunting at times. Not since the update.

I have experienced one "lurch/clunk" in my driveway and my wife told me today she got it once (in my driveway) since the update. Stay tuned.
 

·
Registered
Joined
·
7 Posts
I called my dealer (North Country Ford) here in MN, and got the run around from the service adviser tonight. Kept telling me that she didn't see anything about the TSB. Pretty frustrated after dealing with her, so I'll let it wait a week and try again I guess. I should have known to ask for someone else when she asked me twice if it was the 2.5 liter....
 

·
Registered
Joined
·
32 Posts
How many miles were on your car when you did the dianostics? What was your driving conditions (light, medium, heavy)?
I ran the diagnostics/report at 2290 miles after a few minutes of idling. Light driving conditions; didn't rev the engine any, made sure I was on a level surface, weather was a balmy 70ish. If it does indeed have something to do with the emissions rather than the trans then my apologies for causing a bit of a stir. Was thinking the two might be related is all. [doorpeek]
 

·
Registered
Joined
·
14 Posts
Dropped the car off today with Ford Service. They seemed very hesitant to give me the update and are having their Transmission guy test the car and let me know. Since it's not a recall, he said I'm not guaranteed the update.

Apparently, I'm the first at their dealership to address the issue, and the guy tried to tell me that nobody else is having this problem. Apparently, he doesn't read Car & Driver, MotorTrend, Consumer Reports or The New York Times. I told him that I follow online discussion forums for the car to keep an eye on parts and issues and that everyone mentions how much better the car is with the update; however, he shrugged it off as a select group that's overly critical and doesn't represent the general population.

After leaving, I called the Sales manager who I purchased the car from and went through my facts and findings with him. He has been a family friend for 20 years and is the reason I purchased the car from him. I'm hoping he can encourage their Service Department to perform the update - as I'm doubtful about them coming to my same conclusion (I've put 4,000 miles on the car since June 30th. They might just take it around the block).

Here's hoping I don't have to fight for it!
 

·
Registered
Joined
·
21 Posts


So the dealership called me yesterday and at first said my car already had the latest software... After expressing my disbelief he called later and said it had been updated... Not sure what I believe, but with my paperwork they included the attached piece of paper showing the current version installed... Anyone have an opinion on it? So far Lady K does seem to have more pep off the line.. I should have a better opinion after my 500 mile road trip this weekend.


---
I am here: http://maps.google.com/maps?ll=29.760147,-95.362440
 
101 - 120 of 3989 Posts
Top