Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
Got my wifes car back yesterday with the new clutch pack and seals installed. What an immediate, noticeable difference. It feels like my 2014 now. I have only put about 50 miles on it but not once did it slip or chatter! Just hope it lasts! Everybody on the East coast stay safe with the ice and snow today and tomorrow.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #4
The parts were backordered just over a week but then I got stuck in NC with the ice storm 2 weeks ago so had to remake the appointment for yesterday. Just drove it another 35-40 miles and what a dream. I did notice 1 thing that is "new". I'm a left foot braker when I don't have a clutch pedal and this AM I was giving the car a little gas(like I did with the turbo Volvo) and holding the brake and as the car reached a certain rpm with the brake on the clutch disengaged and the engine revved to about 3000rpm. I'm guessing it's Fords throttle/brake interlock for a "stuck" gas pedal.
 

·
Registered
Joined
·
56 Posts
Great to know its better. I am wanting more and more to take my 2012 in to get an updated clutch pack. Was your wife's transmission leaking from the seals? Or what did you do to convince your dealer to replace them?
 

·
Registered
Joined
·
89 Posts
Discussion Starter #6
Great to know its better. I am wanting more and more to take my 2012 in to get an updated clutch pack. Was your wife's transmission leaking from the seals? Or what did you do to convince your dealer to replace them?
The seals were not leaking based on the original diagnostics so I'm guessing it is pro active while they had everything apart as the seals in the earlier trans have been a problem for some. My dealer was great, after I had the 2014 to compare the 12 too. If dealer won't fix you up I would contact Ford direct and try to get satisfaction. Drove again last night about 50-60 miles and it is such a relief to have the DCT work like it was designed to work. Now if I can only get away from left foot braking.... Ah, that will next years resolution LOL.
 

·
Registered
Joined
·
40 Posts
Been a while since a post, since I don't do this stuff often, but several years ago at around 73k we tried Toms tune, so I just wanted to post an update and doubt I'll be back to post another, but our 2013 Focus now has over 211000 miles on toms tune and is still doing ok, it does still have shudder, but I will say it hasn't gotten any worse, unlike in the past and is still running the same clutches as were used during the tune. Honestly it has proven to be a very reliable car, with the exception of replacing the sensor that causes issues when refilling the tank, forgot what it's called, and the motor mounts are gone, but overall I feel the tune has been great and see no reason the car won't pass 250k. My wife does home health and puts around 30-35k a year on the car, we bought it used with low mileage so I know the numbers don't exactly line up, but still it's a lot of stop and go and in and out of driveways, but overall we are satisfied with the car after the tune. Thanks Tom, and I hope you are doing well.
 

·
Registered
Joined
·
40 Posts
BTW couldn't find the right place to post this since the site has changed so much, but it is the update I promised. We plan on have the clutches, shift motors,ect. replaced this summer, so I'm sure they will reprogram the car and the tune will be gone, and I hope the latest from Ford will completely cure the issue till the car is worthless.
 

·
Registered
Joined
·
211 Posts
BTW couldn't find the right place to post this since the site has changed so much, but it is the update I promised. We plan on have the clutches, shift motors,ect. replaced this summer, so I'm sure they will reprogram the car and the tune will be gone, and I hope the latest from Ford will completely cure the issue till the car is worthless.
Okay so I read your story way back when but I wasn't clear on something. Did you end up getting your clutches changed and then tune? Or did you tune it and then decided not to have the clutches replaced?

Also how would you rate the severity of your shudder /10? I found the car to be way better shifting on 31k mile clutches but I believe the TCM damaged the clutch as a small shudder came back a few months later and a couple weeks after I had some real wonky shift behavior.

I had the clutches replaced and had him tune it again. I'm hoping the car does well with fresh hardware and the tune.

Sent from my Pixel 3a XL using Tapatalk
 

·
Registered
Joined
·
40 Posts
Okay so I read your story way back when but I wasn't clear on something. Did you end up getting your clutches changed and then tune? Or did you tune it and then decided not to have the clutches replaced?

Also how would you rate the severity of your shudder /10? I found the car to be way better shifting on 31k mile clutches but I believe the TCM damaged the clutch as a small shudder came back a few months later and a couple weeks after I had some real wonky shift behavior.

I had the clutches replaced and had him tune it again. I'm hoping the car does well with fresh hardware and the tune.

Sent from my Pixel 3a XL using Tapatalk
The tune was added 1st then the clutch was taken out and cleaned. I'd say shudder is around 5 on it's bad days, with it getting to 10 without the tune. It seems to have a pattern, a few days of shudder then a few days of working perfect.
 

·
FF Affiliate
Joined
·
30,611 Posts
The tune was added 1st then the clutch was taken out and cleaned. I'd say shudder is around 5 on it's bad days, with it getting to 10 without the tune. It seems to have a pattern, a few days of shudder then a few days of working perfect.
If it has been some time sense an update please email me I have some new things I have added that might help more
 

·
Registered
Joined
·
211 Posts
The tune was added 1st then the clutch was taken out and cleaned. I'd say shudder is around 5 on it's bad days, with it getting to 10 without the tune. It seems to have a pattern, a few days of shudder then a few days of working perfect.
Hmm. Do you remember what mileage the clutches were installed and when they were cleaned? Since they only cleaned them up I'm willing to bet they already had wear on them from before you had the tune. Of course don't "quote me" on that but it's a possibility. Still it's good to see your shudder hasn't gotten any worse. If you were on the stock software it definitely would.

Sent from my Pixel 3a XL using Tapatalk
 
1 - 12 of 12 Posts
Top