Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just purchased a focus 2006 zetec 1600 automatic climate. Was great at first but now after 3 days have noticed creaking noise when gettinv in car also creaks when going over speed humps at slow speed tend to notice every bump in road.. Any ideas please? Apart from this car drives great, oh it has 59000 on the clock.
 

·
Registered
Joined
·
268 Posts
I would get the suspension professionally lubricated. I would use some WD40 and start lubricating the bushing bits of the suspension.
 

·
Premium Member
Joined
·
44,595 Posts
Actually it's a REAL common complaint, with some service bulletins out on it, PLUS some OTHER places Forum members have found that cause similar noises...

The Emergency brake cables flex & slide in their guides as the suspension moves, and ESPECIALLY as they get worn, they tend to make that annoying creaking noise. Mine is only when I get in the car on occasion, so I haven't bothered to deal with it.

The most common point mentioned in the bulletins is underneath where the cables go through a holder near the rear brakes. Simple fix is to slit a piece of hose & wrap it around the cable where it goes through the holder & zip tie it in place...

A less common (but often noted here) issue is under the rear seat where the cable goes through a plastic holder that can squeak. Lube, tape, flipping the holder around, ALL have worked for different folks... See what works for you IF the FIRST fix doesn't solve all your noises...

Take Care, and Good Luck!
 
1 - 3 of 3 Posts
Top