Focus Fanatics Forum banner

61 - 80 of 499 Posts

·
Registered
Joined
·
2 Posts
Class action lawsuit

Hello my name is lamont morris, i am consulting with an attorney about a class action lawsuit against ford motors. If you are interested in joining in the class action lawsuit against ford, for the 2012-2013 ford focus, due to the radio issue,happening after the 36,000 mle warranty is over with. Please email me [email protected] stating that you are interested... I will give all information to the attorney and have them to contact you. If we stand together we will be able to get this problem resolved
 

·
Registered
Joined
·
5,887 Posts
Everyone has set up a appoint with the dealer Meagan and it is not helping no one. It seems like the dealers are doing nothing to fix this problem let alone Ford motor company. They need to issue a recall for this. I'm fixing to call corporate office for ford if something doesn't start to happen. I have been to the dealer many time and they still won't touch it all they do is pull the fuses. Something needs to be by corporate to resolve this issue. Period end of conversation.
Hi scardona8,

Thank you for reaching out. If I don't see in the post if someone's been to their dealer for a diagnosis, that's the best first step, which is why I recommend it. Please see my reply to montim3000 below for more information on why I suggest what I do. Due to our rigorous safety standards and constant testing, not all issues result in recall or customer satisfaction programs. The best way for concerns to be sent up to the engineers is for owners with them to get a diagnosis. Similar symptoms may not have the same root cause. Have you already called into our Customer Relationship Center? I'll be happy to look into this further; just PM me your VIN, case number (if you have it handy), full name, and mileage.

I have the same problem in my 2013 ford focus se radio and sync doesn't work at all. Spoke with dealer they kind of blew me off. Said I might be out of warranty and that was before I had hit 35k, Now transmission clutch issues to the point of having to pay out of pocket for a transmission part not covered in warranty. I have only had car for 2 years. Ford this should be a recall all these special feaures are not working!
Hi Myfocus 2013!,

Did you already have the transmission repaired? I want to check into some options for your different concerns. Please send me a private message with your VIN, mileage, best daytime phone number, full name, dealer name/location, and some details on your radio & SYNC concerns.

...AND MEAGAN PLEASE DON'T RESPOND TO MY POST. I FIND YOUR ANSWERS TO BE VERY VERY VERY VERY UNUSEFUL, REDUNDANT, AND GENERIC. SO PLEASE PLEASE DON'T BOTHER!!!! THANKS
Hi montim3000,

Welcome to the forum!

As I am not a technician or engineer, I am unable to diagnose or suggest repairs for concerns. My job is to be sure customers have sought out the assistance of their dealer, and to see if there's any additional assistance I'm able to provide. With many concerns, I'm only able to check my resources once the customer has had a diagnosis from their dealer, especially since my contacts work with the dealerships directly. Since you are currently seeing legal advice, I'm unable to assist.

Same problem here right out of warranty 52000 miles on a 2012.
Welcome to the forum, Speedrcr!

I recommend heading to your dealer, if you haven't already. Once you have a diagnosis, please send me a private message with your VIN, best daytime phone number, full name, and dealer name/location.

Meagan
 

·
Registered
Joined
·
534 Posts
I've had this problem the whole past year I pulled the fuse and have just been listening to a radio app throgh my cell phone. 2012 focus sel 87000 miles. Issue started at 42000 miles. Kind of sucks to pay for a new car that isn't working 100%. Trans has been great tho since the last fix. I would love to get this fixed.
 

·
Registered
Joined
·
6 Posts
Same problem here.

2013 SE w/48k miles
Jim Tidwell Ford, Kennesaw, Georgia
Appointment Monday June 1, 2015 @ 9:00AM

I waited until I was 51 years old to purchase my first new car. I am successful enough that I could have purchased a Mercedes, Audi or Corvette but but went with what I thought would be a nice, reliable car to hand down to my daughter when she graduates from college. I am not very happy with the many problems this car has had however and will be test driving a Honda CRV next week.


-Tim-
 

·
Registered
Joined
·
9 Posts
I just came from dropping off my 2013 Focus with 73k miles at the Ford dealer for the same problem I believe they should give us an upgrade on that audio system I also notice my gas mileage has gone from 37gph to 28gph due to that problem.
 

·
Registered
Joined
·
9 Posts
I got a call back after dropping off my car at the ford dealer they think is the audio module part is in order will see if that fixes the problem.
 

·
Registered
Joined
·
6 Posts
Same problem here.

2013 SE w/48k miles
Jim Tidwell Ford, Kennesaw, Georgia
Appointment Monday June 1, 2015 @ 9:00AM

I waited until I was 51 years old to purchase my first new car. I am successful enough that I could have purchased a Mercedes, Audi or Corvette but but went with what I thought would be a nice, reliable car to hand down to my daughter when she graduates from college. I am not very happy with the many problems this car has had however and will be test driving a Honda CRV next week.


-Tim-

This issue is fixed.

Dealer replaced the Audio Control Module (ACM). They didn't have it in stock and it took three days to get it to suburban Atlanta. Parts cost $360 and labor was $310. They gave me $50 off and with tax the total was $671. Autumn from customer service called me several times about the case subsequent to my sending a PM to Meagan here on the fora - not sure how much they helped but the effort is greatly appreciated.

I'm hoping that the weekly "Indexing, please wait" message stops now that there is a new ACM. My SVT needed battery disconnect all the time and the same 10mm wrench from that car is now in the console of my focus. It would be so nice to own a Ford which doesn't need the battery disconnected weekly to work right.

Also, the passenger side door does not lock intermittently when using the key fob now. This failed while the whole radio issue was going on.

It takes a lot to really upset me to the point where I am not at peace but this car has come very close.


-Tim-
 

·
Registered
Joined
·
1 Posts
Same radio issue here

2012 Ford Focus SE with base radio. Radio cuts out after 15-20 minutes of driving. Sometimes less. It's becoming more and more frequent. I'm currently loking at installing an after market system with the Metra dash kit. Not going to pay $600 - $800 for the same junk stereo and I shouldn't have too. I'll install a brand new Alpine with the dash kit and adapters for less than that.
 

·
Registered
Joined
·
9 Posts
I'm so frustrated took my 2013 Focus June 2nd of 2015 to get my car for a diagnostic they believe they found the problem to this day my car it's being at the Ford dealer since Wednesday and still don't have my car yet. They said it was the Audio Control Module they order one installet but still haven't solve the problem with my car I'm an uber driver and I'm loosing big money day after day with my car at the shop I'm about to start getting legal advise.
 

·
Registered
Joined
·
1 Posts
I have this same problem too on my 2013 Ford Focus I now have no radio,no phone connection I have only owned for 2 month. I have a long commute to work and I rely on my raids and hands free phone I have made an appointment with my ford company for next week because my dealer service department only open on Monday to Friday so I have to take a day off work to try to get my car fixed, any one get any results yet
 

·
Registered
Joined
·
5 Posts
2012 Focus SEL 123000 miles, same as other, popping sound then no audio, put car in neutral and restart and all is good, sometimes it happens a couple times a day or never. Had oil changed and mention this to dealer and they said they found no issue. Left dealership and crackling and popping wouldnt stop, I pulled fuse as that was the only way I could keep my sanity. Going to dealer tomorrow for a diagnostic. Hey FORD, you know this is an issue[smackbum]. Sucks having a 3 yeard old car that has no working radio.
 

·
Registered
Joined
·
1 Posts
Got it fixed

So my girlfriends car had the same issue as everyone else. So she took it back to the dealership where she bought it (and works for) and it is working. So here is what the dealership done. Checked OASIS for TSB (technical service bulletin) and found TSB 13-9-22 applies this concern with code u-3000-04 updated the SYNC system verified repair.

this was done 2 days ago and it is still working. Hopes this helps.
 

·
Registered
Joined
·
201 Posts
Well, I'm back for round two. My replacement radio worked well for a while, then on 6/12 the radio popped and quit working and wouldn't start again. I went back to my dealer and the parts guy asked me to have service take a look at it.

Here's the timeline of what's happened since:
- took the car in on 6/16. The "front control module" was deemed defective and a new one was ordered and was expected to ship overnight.
- the new front control module arrived today 6/22 (almost a week after ordered). Did not fix the problem.

This is incredibly frustrating. I never spoke once with the customer service manager who kept calling my home line and I'd return her message with my cell number. She ultimately closed the case without talking to me even though Meagan said she'd let her know that I still had questions.

I'm not sure what to do next. Meagan has always been friendly and helpful on here so I will drop her another line.
 

·
Registered
Joined
·
201 Posts
Another Update

My car spent 3.5 hours at the dealer on Tuesday and 6 hours yesterday, both times to have the front control module replaced (the panel with buttons). Same result. Radio won't turn on.

I've been without a working audio system for 2 weeks now.

My personal hypothesis is that something on the amplifier board failed in the head unit receiver, which might explain why the dealer can connect to the head unit (and it will respond if I press the eject button saying "No CD in drive").
 

·
Registered
Joined
·
9 Posts
So after almost a month having no radio the dealer finally solve the problem they had to replace the ACM ( Audio Control Module ) it took them two tries to get it fix all because the first part they received was defective they had to contact ford to program the part so didn't work 2nd attempt was a success thank God I had purchase a warranty if not I would've have to pay $600
 

·
Registered
Joined
·
2 Posts
I too have the loud pop then no sound problem as described in this thread, except now it's totally dead. I took it to my local Ford dealer for the transmission recall and clutch shudder recall. It's going to take 8 weeks to get the new clutch parts. So I asked them about the TSB 13-9-22 as it applies to this concern with code u-3000-04. They told me it was going to cost me $130.00 to do a diagnostic on it. I told them to forget it, I shouldn't have to pay for something that Ford knows is a defective part and a huge problem. I have no sync, hands free or any other audio. If Meagan is monitoring this thread, is there anything that you can help me with the dealer?
 

·
Registered
Joined
·
1 Posts
My Focus 2012 has a similar problem. I have 28600 miles on my car and haven't had any problems until 2 days ago. I shut the car off and went in a store for 5 minutes. When I came out and got close to my car there was a very loud sound coming from inside it. It sounded like a very large pot of water boiling. The daylight running lights were flashing. I opened the door and the sound once inside was 10 times louder. As soon as I started the car it stopped and everything worked fine. I brought the car to the dealer and they kept the car to diagnose the problem. They told me it would cost $125. I went home and did some research and found people talking about the same problem and they thought it was something to do with the subwoofer. I called the dealer and told them. They said they hadn't even had a chance to check it out. I told them I would pick up the car and get it checked at a later date. There was no charge. About an hour ago, with the car sitting in our garage it happened again. I guess I will have to bring it in to the dealer. At least it will be on record if they ever recall it.
 

·
Registered
Joined
·
2,553 Posts
Well add me to the list. Started shutting off every now and then on longer rides, very little popping. Just restart and it's fine. Now it cuts out on even short rides.

2012 with about 85k miles.

No I won't be waisting any time/money at the dealer.
I'll either try a ACM out of a newer car, or just swap to an aftermarket HU.
 

·
Registered
Joined
·
9 Posts
My buddy take it to the dealer hope warranty still good had the same problem about two months ago and they had to replace Audio Control Module (ACM) the only bad thing of doing that I lost my blue tooth and voice commands but the cracking it's gone so good luck my friend if you are thinking swapping it you still have to program to your car and vin number
 
61 - 80 of 499 Posts
Top