Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
on thin air
Joined
·
3,671 Posts
Discussion Starter · #1 · (Edited)
I have seen a few threads about this but no pics...In short, our notoriously leaky valve cover gaskets seep oil and it gets between the block and Thermostat Housing this causes the Oring to swell and sometimes crack the plastic.

Just thought I would show you a pic of what that is exactly...I just dealt with this today...good thing I bought the housing assembly as well.



As you can see the one on the left is the bad one. The ring swelled and did crack the pastic that surrounded it.

The repair went really easy. Just drain the coolant, unhook the hoses and take three bolts outta the side of the housing to remove it from the side of the block.

On the front of it is another plastic piece held in place with three screws (and some mysterious chunk of metal on two of them). Just unscrew them and pop it off...you will find your thermostat inside:


You will need to swap that over to your other housing, but check to make sure the rubber seal around it is in good shape. You might just want to go ahead and replace it while you are at it...its pretty cheap but you will have to buy the thermostat and rubber gasket around the edge seperately. ALSO, be sure to pay attention to the little air vent hole in the top of the thermostat and its position as its seated within the housing. You basically want it at the top, so it can let air breathe out.

Two other things you are going to want to swap/check are the sensor in the top:


and the ridiculous plug on the bottom:


As you can see they have little metal clips which hold them in place. Just grab it with a pair of needle nose and pull it off, then you can pull the part from the housing.


**Note** I pulled my silver "plug" and put it into the new housing...the Oring on it was crapped out and when I started my car, it began to leak. So you may want to look into getting one as backup as well as a new sensor. They both have Orings on them that could easily get toasted by the heat and chemicals. In the dealers exploded diagram, it showed a second sensor going to where the plug was, I am guessing that they use this housing on other cars and just plugged that hole up. Just keep it in mind and use the part number I listed below if you need to replace it.


All in all, super easy to do. Should take you about an hour and a half....basic blot off/bolt on operation.

Hope this helps some of you if you are thinking about doing the repair yourself. Its simple and cheaper than letting the dealer do it.


**UPDATE** Here are some part numbers for you (SVT)

Thermostat Housing Assembly - XS7Z-8592-AD (roughly 68 bucks and it includes a rubber gasket)
Sender Asy (sensor on top of assembly) - XS6Z-12A648-CA ($19)
Silver Plug - 2M5Z-12A648-AA ($15)
Thermostat- F8RZ-8575CA ($10)
 

·
Registered
Joined
·
523 Posts
good wright up, maybe someone should make this a "sticky".
 

·
Registered
Joined
·
3,105 Posts
PM WD on this one he'll add it to his "SVT specific repair thread" I assume.

Good write up, mine hasn't kicked yet but if it does thanks!
 

·
on thin air
Joined
·
3,671 Posts
Discussion Starter · #5 ·
there is an Oring on the housing itself, that seals off between the housing and the block.

there is a rubber seal on that silver plug looking piece and also on the sensor....and one other that goes around the outside edge of the thermostat.

Thermostat is like 10 or 12 bucks, I believe.....I have to replace that seal on the silver plug piece tomorrow. I will update the post with more info as I get it on prices and part names/numbers.
 

·
on thin air
Joined
·
3,671 Posts
Discussion Starter · #7 ·
** Updated ** added list of part numbers for some of the parts
 

·
The Librarian
Joined
·
13,116 Posts
Thanks for the info!

One thing I'd like to confirm is if these are the same part numbers for the standard ZETEC.
I think so...
It's my understanding that there's no difference between the housing, thermostat, or related parts.
^^^But, if that can be confirmed, I'm sure we'd all rest easier.

Moved to ”Ford Focus Technical Chat”
 

·
Sückn' n Blown
Joined
·
7,747 Posts
WD40 said:
Thanks for the info!

One thing I'd like to confirm is if these are the same part numbers for the standard ZETEC.
I think so...
It's my understanding that there's no difference between the housing, thermostat, or related parts.
^^^But, if that can be confirmed, I'm sure we'd all rest easier.

Moved to ”Ford Focus Technical Chat”
I don't think they are the same. I'm getting ready to repair my girlfriend's 00 Zetec, and while researching this, it appears the standard Zetec housing is different from the SVT housing. The biggest thing to note is the Zetec doesn't have that silver plug.
 
1 - 9 of 9 Posts
Top