Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
So, long story short...

2002 zx5, front ended... replaced old core support, hood, rad, headlight etc etc...

i got most replacement parts from the junk yard, and while removing old core support, there was a eletrical wire running to a connector on the bottom of it...

the support i replaced it with, does NOT have this same connector, so the wire is now, useless?

is this a year/model thing? is this what makes hood latch mechanisms different from before 11/14/2001 and after? i can post picks of the old core support and the connector for reference (its dark outside right now)

also, how do i know which hood latching mech. to use... i know my car is built after 11/14/2001, but the new core support is questionable, i am not sure what latch it would accept, and how i can tell.
 

·
Registered
Joined
·
784 Posts
I ran into the same thing when replacing the hood latch mechanism on my '02. I bought a latch from an '01 which still had the electrical connector on it but it was a different style plug. I still haven't been able to figure out what this plug is for. There have never been any check engine lights or anything to indicate it's not hooked up.
 

·
Registered
Joined
·
16 Posts
Which plug was it? The airbag sensor or the hood latch one?

The 99-02.5 never used that plug. In 02.5 they started using it. If its the hood latch one, just tuck it away and call it a day.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
i dont know which plug it was... on the core support, its on the underneath side of the upper part, and this core support (dont know which year) does not...

i mean ive thought it to be a plug for the latch myself... i dont think its my airbags... my air bag light flashes... but its been like that since i got in my accident (air bags never deployed, not sure why, may need to ask about that too.)

im just confused as to if it does affect my hood latch mech, and if i should get the early latch verses what is supposed to be there...

i mean i have a regular cable running to where the latch is supposed to be, so i dont know why id have a plug... im just confused... i will get pictures of it and post them in a moment so you guys can see what i am talking about.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #5
alright... so here are a couple pictures of what im talking about... also showing the one installed for reference...

note: the broken one has no area for the hood latch... it was ripped off, but you can see the areas behind where the hood latch slot are different (i.e. you can see where the eletrical connector is screwed into the core support)



and a close up on the underside (this is the underneath of the thicker beam in the above picture)


and here is the installed one, if you look at the two over head shots, you can see the place where the A/C charge sticker is different


the place where the connector would go is underneath the a/c charge spec sticker, but there is no slot for it as it.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #7
bump for help... im just concerned about what hood latch mech i should get... pre 11/14/01 or post 11/14/01, based on what i have shown here
 

·
Registered
Joined
·
1 Posts
That pic of the upper core support where that empty spot is for the airbag sensor. I don't think it matters which latch you use, but I am sure you could reuse your old latch if its not broken. They just bolt in there and you can interchange it I believe. I am curious about the airbag sensor not being in the new core support. I am in the same boat in replacing the front airbag sensor, but my new core support does not have the slot for the airbag sensor and I am not sure what to do.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #9
oh so that is the air bag sensor... lame... it never worked in the first place i dont think...

I got in a head on collision and none of my airbags deployed (but i have the air bag light flashing every so often in the cluster...)
 
1 - 9 of 9 Posts
Top