Focus Fanatics Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I changed my pigtails on the fan shroud also changed my cylinder head temp sensor got a resistor off another focus still acting strange... It use to just be the high fans with ac on now only low fans/ with high fans coming on as well but nothing with out ac any ideas 2004 focus zx5 htchbk standard dohc 2.0 ztec 16 valve
 

·
Captain TMI
Joined
·
21,235 Posts
Monitor your engine temp and see if your engine is getting warm enough for the fans to come on. The fans don't run all the time.

Use the electronic odometer trick: Key off, press and hold the trip odometer reset button, turn key on while holding down reset button. Continue to hold until the gauges start jumping around. Odometer will now read [test], and then [gauge] while it tests the gauge needle motors. Now each time you press and release the odo reset button you'll scroll through one of 30 test functions. The one you're looking for reads like this: [15 C] assuming your engine is cold and your ambient temp is around 60F. The reading will be in C. If I recall correctly, the low speed fans don't come on until 115C, and high speed is like 117C. Someone please correct me if the actual temp is known, but I wouldn't be alarmed if the fans didn't come on until 115C.

I have a different engine, but my fans rarely run. One time I let the car sit idling for a very long time in the sun with an ambient around 90F, and the fans only came on for a few seconds once. To force the fans to run, I suggest driving on the highway until th engine is very warm, then stopping somewhere and allowing the engine to idle. The latent heat should do it. You can monitor engine temp while driving using that trick above. You will only exit test mode when you turn the key off.
 

·
Registered
Joined
·
13 Posts
I have a 2002 focus 2.0 zx5 cooling fan not coming on. changed out radiator, temp. Sensor, thermostat and housing, and due to cracks the coolant bottle and relay, first though the resistor and plug behind radiator and still (low fan not coming on)... note fans work with a/c on strong.
 

·
Registered
Joined
·
1,421 Posts
Sorry what is the pcm?
PCM = Powertrain Control Module (aka ECM, aka engine computer). It controls the cooling fans.

I have a 2002 focus 2.0 zx5 cooling fan not coming on. changed out radiator, temp. Sensor, thermostat and housing, and due to cracks the coolant bottle and relay, first though the resistor and plug behind radiator and still (low fan not coming on)... note fans work with a/c on strong.
You replaced the cylinder head temperature sensor (near alternator)?
Did you check/test the low and high speed fan relays?

Paul
 

·
Registered
Joined
·
13 Posts
PCM = Powertrain Control Module (aka ECM, aka engine computer). It controls the cooling fans.


You replaced the cylinder head temperature sensor (near alternator)?
Did you check/test the low and high speed fan relays?

Paul
Yes changed out low fan relay, when I bought it he had receipt for thermostat and housing, due to cracks changed out coolant level tank, cylinder head sensor, radiator but didn't need to it was the original so I thought good idea and the first thing I did was c/o resistor and pig tail behind fans
 

·
Registered
Joined
·
1,421 Posts
I believe the AC only runs the fans in hi speed and that for most cooling needs the fans will run in low speed. The PCM operates the fans by controlling the lo and hi speed fan relays. Have you tested the relays and have done a lo/hi relay bypass test?

Paul
 

·
Registered
Joined
·
1,421 Posts
Which relay did you replace?
Did you replace the CHTS or replaced before you got it?
 

·
Registered
Joined
·
13 Posts
R16 (engine cooling fan motor relay) I didn't test it just replaced it still no low temp fan by the way I'm not very mechanical so that doesn't help much
 

·
Registered
2004 Focus Wagon, Zetec DOHC, Auto
Joined
·
1,471 Posts
If the fans come on with the a/c does that mean the wiring and connections are ok?
It means that the connections for that speed are okay. On my '04 the fans will operate on different speeds with A/C on. I think it is the same for an '02. (Note: My '04 uses 4 fan relays, but the '02 has only 2 fan relays.) You might also look at AMC's last comment in this thread... Fan resistor question?
I think this is the correct wiring diagram for an '02. K45 is the low speed relay, and K46 is the high speed.
 

Attachments

·
Registered
Joined
·
1,421 Posts
FocusKnot: That is the correct schematic for a 2002 with Zetec and AC (2 relay setup).

OP: check F2 (30A) in BJB (under hood fuse box) for continuity.

Paul
 
1 - 20 of 26 Posts
Top