Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I have been having a problem with my primary radiator cooling fan not kicking on. With them not coming on obviouslly it's overheating. The only way i have found to overide the problem is to run the a/c non-stop. they come on when the a/c is running. I've checked relays and the resinator and I just can't figure out what else to do. Has anyone else had this problem and if so what did u do to fix it? I am completley bafeled. I've had to replace my thermostat housind and some hoses cause it got so hot it melted them, and i can only imagine what is doing to my block. I desperatly need help!!!! Please PM me if u have any suggestions. THANX
 

·
Registered
Joined
·
1,317 Posts
Check Your Wiring going From the Fans to the Resistor Pack, It's probably burnt out..........
If the wiring is burnt you need a fan harness to fix the problem.
If you Don't have burnt wires then you may just need the resistor pack.

WELCOME TO THE FORUM !!

Troy.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
I have checked the wires and they r not burnt and have called around looking for just the resistor assembley, and everyone I talk to is telling me that they dont sell just the resistor, I would have the buy the whole fan shroud! I am trying to somehow find my way around having to do that. Do u have any suggestions on who to call or maybe hardwiring the fans somehow. They work just fine but my primary wont come on without running the a/c, and I'm tired of wasting gas. Thanx for the comment.
 

·
Registered
Joined
·
609 Posts
I have had the same problem.....Unfortunately, I have not found the solution. I work at a Ford dealer, so i found the same thing with the resistor not being serviced. However, in removing the resistor, I found an engineering # that I was able to use to cross over to a serviceable part. I believe it was unique to a 2.0L DOHC Contour, say 2000 MY. That has not fixed it, so I am leaning towards a bad circuit on the PCM or the fan assembly. I will keep you posted on it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Thanx elwood please do keep me posted cause I cannot find a solution for this and it is driving me crazy!
 

·
Registered
Joined
·
609 Posts
a small tip...remember that under no usual circumstance should you need the fan(s) to operate when traveling in top gear on the highway...the air being forced into the radiator sufficiently cools the engine then... so just try to remember that anytime you are stuck in traffic, in city driving or at the drive thru, just switch the a/c on....sadly thats what i have been doing.....You may benefit from installing an AutoMeter water temp gauge to help you keep a handle on it.
 
1 - 7 of 7 Posts
Top