Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
334 Posts
Discussion Starter #1
I don't know much about the cooling system of the focus, but an under-hood inspection while I was changing the oil last weekend showed what looked like coolant "sweating" from the large inlet and outlet hoses around the engine. The smaller hoses look fine for 60000 km (37K miles for you imperial folks)

Not sure if this is something to be concerned about. I don't see a leak coming from the water pump or t-stat housing, and is especially strange as this is on both sides and large hoses only.

I guess for now it's best to clean both hoses with a wet rag and observe for any more coolant seeping through

Anyone with a similar problem, or more experience than me (which is lots of people) please chime in.

awaits flood of replies ... :)
 

·
Registered
Joined
·
872 Posts
This was occuring with the engine running and the hoses warm/hot? This was actual green or yellow coolant "sweating" in one or two spots on each hose, or was it fine droplets of clear "water" over the whole surface? I've had a pinhole seep/piss coolant and had hoses bulge before, but I've never seen one "sweat" coolant. With the relatively warm temps and high humidity (and the rain) that we've been getting, are you sure that it wasn't just condensation that had formed on a "cool" hose as well as other parts of the car/engine compartment?
 

·
Registered
Joined
·
334 Posts
Discussion Starter #3
The engine was cool, but it was hard to determine the colour of the residue, even paper towel just looked dirty and wet. No holes to speak of, and the moisture was dispersed across the coolant hoses

With the weather the way it's been recently, you may be on to something. Perhaps water condensing onto the pipes. I'll keep an eye on it

Thanks for the input!
 
1 - 3 of 3 Posts
Top