Focus Fanatics Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
637 Posts
Discussion Starter #1
Hey guys, I'm really interested in learning about the common problems on the 4 mk1 motors. I know the SPI has valve seat problems and premature timing belt failure, The SVT ZTEC has running belt problems, and the Duratec has rod bearing failures. And I heard the early ZTEC's had problems but I'm not sure what. Can anyone add to the list? A thread with common engine problems would make a great sticky.
 

·
Registered
Joined
·
17,167 Posts
Count as a major problem common to all, the cooling system electrics that so many have trouble figuring out before they blow head gaskets.

Duratec-tumble flaps breaking and impossible to get to PCV valve hose.

All zetec-REAR PCV hose leaking and coil short life, the connectors too and alt connectors, stat housings especially after '01.

Battery cable issues on many. Tensioner issues, they do not last long enough.
 

·
Meh.
Joined
·
10,609 Posts
^^ This

I've had to replace both of coils between 100,000 - 110,000 miles; thermastat housing on the SVT at about 100,000 and the SE's is starting to leak at 105,000; Both oil pans started to leak after 100,000 but that can be traced back to NY rust; and proactively replaced the timing belt of the Svt at 100,000 (more miles than was recommended in hind sight). Beyond that, haven't had any other issues with either engine that hasn't been rust related or self inflicted.
 

·
Registered
Joined
·
221 Posts
As said before, the t-stat housing and coil packs for the Zetec's.

Don't know much about the PZEV, since I've never owned one, but I've heard some nightmare stories on the PCV.

SPI - Valve seat failure and timing belt, but the belts go on the Zetec's too over time.
Oh, and let's not forget about the infamous P0401 (EGR insufficient flow) I've been battling with for the past few weeks. A common problem on most Ford's...F-150's, Escort's, and Taurus's, alike.
 

·
Registered
Joined
·
637 Posts
Discussion Starter #6
That's annoying. Have you thought of an egr delete? And has the ztec ever had any internal engine problems?
 

·
Registered
Joined
·
637 Posts
Discussion Starter #7
Count as a major problem common to all, the cooling system electrics that so many have trouble figuring out before they blow head gaskets.

Duratec-tumble flaps breaking and impossible to get to PCV valve hose.

All zetec-REAR PCV hose leaking and coil short life, the connectors too and alt connectors, stat housings especially after '01.

Battery cable issues on many. Tensioner issues, they do not last long enough.

How can I prevent the cooling fans from failing? Anything I can do? I'll did through the fortunes now to see if I can find anything on it. I'm sure it's been covered many times over so no need to waste your time lol
 

·
Premium Member
Joined
·
44,595 Posts
Cooling system ELECTRICS for the fans, such as when the low speed fan resistor gives up or the connector to it fries and/or gets corroded to not work.

That lets it get hot before the high speed fan cuts in to try to save it, leading to trouble if ignored.
 

·
Premium Member
Joined
·
44,595 Posts
Resistor pack is between the fans, search it a bit & you'll find threads with pictures to help.
 

·
Registered
Joined
·
221 Posts
Do you know where the resistor I'd located? I'll do a check on it now
It's always good to know where stuff is, especially if your looking ahead! [like]

However, if it's not broken, (yet) then don't try to fix it. If your fans still kick on, and it's not getting over half on your temp gauge, best to not mess with the cooling system. Make sure to check your coolant, either weekly, or every other week, if you can.

Other then that, just keep a look out for look from the t-stat, housing, radiator, lines, e.c.t.
 

·
Registered
Joined
·
102 Posts
not too many z-tech internal engine problems that I've delt with or heard of. accessory problems like the common t- stat housing, fuel pump, alt, fan connecters...everything listed above I've delt with. should send this to ford with a slap on the back of the head.
 

·
Registered
Joined
·
637 Posts
Discussion Starter #13
Well, I pulled my resistor to check it for corrosion... And... It's all rust, green build up, and crust. So I replaced it with one from the dealer. My dealership didn't have one so I had to drive three towns over to get it. They were the second worst dealership I have ever dealt with. And that's saying something.
 

·
Registered
Joined
·
637 Posts
Discussion Starter #15
It's always good to know where stuff is, especially if your looking ahead! [like]





However, if it's not broken, (yet) then don't try to fix it. If your fans still kick on, and it's not getting over half on your temp gauge, best to not mess with the cooling system. Make sure to check your coolant, either weekly, or every other week, if you can.





Other then that, just keep a look out for look from the t-stat, housing, radiator, lines, e.c.t.


I can't see any harm in checking the resistor for preventative maintenance. That's kind of like saying "no, don't check your oil until something happens." Lol. I'm not trying to be rude, I just don't see your logic. Please don't hit me ?
 

·
Registered
Joined
·
221 Posts
I can't see any harm in checking the resistor for preventative maintenance. That's kind of like saying "no, don't check your oil until something happens." Lol. I'm not trying to be rude, I just don't see your logic. Please don't hit me ��

No bud, I was saying TO check it, lol. I was just saying, if it's not bad, then don't try to fix (or change) it. I wasn't getting on you or anything, nor doubting sailor's advice. That man has been doing this for a lot longer than I have.

In fact, give him a cookie! [twothumbs]

Were you able to get a picture of the location and corrosion build up on it? I'm willing to check mine if it's not too hard to get at as well.
 

·
Registered
Joined
·
637 Posts
Discussion Starter #17
It's easier than changing your battery. It takes literally one second lol. I was just having fun haha. And yeah I got pics, but tapatalk wont let me post them!
 

·
Registered
Joined
·
221 Posts
It's easier than changing your battery. It takes literally one second lol. I was just having fun haha. And yeah I got pics, but tapatalk wont let me post them!
Get em' up bro!

Where is it located? Or should I just be Googling this? Lmao.
 
1 - 20 of 23 Posts
Top