Focus Fanatics Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
373 Posts
PO301---- Cylinder #1 misfire detected

Check your plug wires and plugs.... Prob a good place to start.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6 (Edited)
I did replace the spark pugs and wires and nothing the car still running not normal idles pretty bad and fumes and I noticed that's burning gas twice more then normal please help !!!!!
 

·
Registered
Joined
·
471 Posts
Before you replace the coil pack, just check the wires going into it. Pull on them lightly and see if they come loose. Not the spark plug wires, but the other 3 thing wires i believe.
 

·
Registered
Joined
·
324 Posts
u mean the wiring harness going into the coil pack? yeaa thats a possibility i must agree.. theres a revised harness isnt there?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
I just replace the coil pack and the car still on PO301 I doble check the wire harness and everything seems to be ok but not the car still running like caca, the check engine light is on and idles worse then before I dont know what to do any more tips?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #14
no I should problably do that huh? just in case is the engine what would be cheaper fix it or replace it for a new one?
 

·
Registered
Joined
·
324 Posts
well tbh im not sure how much an engine costs lol! here in the uk we're not really into buying new engines lol! if its shot, the whole car goes! HAHA but seriously, im sure its something minor thats causing ur problem..
 

·
Registered
Joined
·
324 Posts
okay lets think, ur getting misfire.. uve changed your leads and plugs, coil pack, checked for vac leaks..

now the other things u havent done is, clean your MAF and change your pre-cat O2 sensor. im betting on one of the two to be whats causing your problems!! so gogo! at the moment, thats all i can think off that can be causing your engine problems.. let me know whats happening! :)
 

·
Registered
Joined
·
28 Posts
Discussion Starter #17 (Edited)
i replace the coil as you said and my check engine light finally shut off but the car still running like an old train hahaha rattles like a snake when Im an a stop light seems like is gonna shut off but is fighting to stay on and smells like exahust make me dizzy lol but thanks i will clean tha MAF and replace the 02 and I would let you know thanks for your tips is cool to know that still nice cool people out there thanks !
 

·
Registered
Joined
·
324 Posts
:) no problem at all.. mate we all have problems with our cars and we all know how annoying it is when you just cant find whats causing it! so its good to know that theres a place where everybody can pitch in and give their suggestions so we can concentrate less on the fixing and more on the driving! [headbang]
 

·
Registered
Joined
·
1 Posts
I got the same problem..

I got the same code i tryed a coil pack spart plug and wire. So now im gonna replaces the injector i think thats the problem acording to autozone scanner.next time i will take it to the dealer the always know.
 
1 - 19 of 19 Posts
Top