Focus Fanatics Forum banner

1 - 10 of 10 Posts

Registered
Joined
5 Posts
Discussion Starter #1
I bought a 2005 zx4 St with 120k miles for $350 with a broken shift tower roll pin
Guy "says" engine was replaced with a 60k mile engine because Ford forgot to put oil back into car after oil change. While engine was removed they replaced clutch, pressure plate, throw out bearing.


pulled tower off and put a new bolt in it. (Had a broken bolt in it already not a roll pin)

It goes through all the gears fine sitting still while car running.

I put it in first gear let the clutch out and it doesn't engage until the pedal is fully up but doesn't slip. I drive 20 ft start to push clutch pedal down and the clutch releases as soon as there is a tiny bit of pressure on the pedal but once out of gear and moving it won't go back to any gear. I turn car off put it in reverse (to get back to my driveway) I start the car and it starts moving backwards in reverse while clutch is pressed to the floor.
It feels half engaged and half not

Shut it down and now I am here asking for opinions
 

w/ my magic bag
Joined
29,312 Posts
Welcome to FF......What'd the flywheel look like? I'd think they'd replace the flywheel also. I take it they stuck w/ the d/m clutch? Really possible they need to bleed the clutch more.
 

Registered
Joined
5 Posts
Discussion Starter #4
So I bleed the clutch and at first nothing would come out. Then all of a sudden a burst of black thick 90w140 grease (looked like) came shooting out.. looked like the movie venom was in my clutch fluid haha. Haven't checked to see if it fixed it but has anyone ever seen something so thick and nasty?


The black stuff is sitting in the bottom of the clean fluid in the bottle.
 

Attachments

w/ my magic bag
Joined
29,312 Posts
Wow, looks like no one ever flushed out the old brake fluid.....Hows your brakes? The whole brake system needs to be flushed.
 

Registered
Joined
5 Posts
Discussion Starter #6
Brakes seem ok. I can only go so fast before I can't shift anymore..

After bleeding the clutch i took it for a short drive in my driveway. It shifted from 1st to 2nd and then I stopped. It shifted to reverse.
I then pulled on to the road and went to shift into 2nd and it wouldn't go. Or any other gear. I shut off vehicle. Put it in reverse while clutch pedal to the floor I started it and the car would go backwards even with clutch pedal to floor. 馃槙

Even after bleeding the clutch doesn't seem to engage until pedal is fully back up.

I should note I talked to previous owner today. He said he towed it back to his house in neutral. But when I bought it and trailered it home. It was stuck in 4th or 5th gear. Maybe even 3rd.


I'm going to completely flush the clutch system of all old fluid and if it doesn't help I might just bite the bullet and replace everything. New clutch, pressure plate, bearing, slave cylinder, and master cylinder haha
 

w/ my magic bag
Joined
29,312 Posts
I'd also flush out the whole brake system really good if that came from bleeding your clutch.....btw the clutch shares the brake master cylinder.
 

Registered
Joined
38 Posts
I got a 2003 Ford Focus 2.0 and I'm having some clutch issues . I can't put it in gear when the car is on and running, but if I turn the car off I am able to put it in gear with no problem clutch seems a little loose like there's not a lot of pressure but when the
car is off. Cay anyone help me please?
 

Registered
Joined
21 Posts
On our 02 ZX3, when we had the clutch replaced, it failed after a hundred miles or so. Took it back and they said when the flywheel was resurfaced they missed that it was a "step" flywheel and once they corrected the flywheel resurfacing and redid the clutch all was well. They ate the redo as they should have with no question. The symptoms sound the same with a very high clutch grab point.
 
1 - 10 of 10 Posts
Top