Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hey folks. Last year I took my car in for an oil change and they said the rear main seal was leaking oil so they replaced it for me under warranty. Ever since then, I have had this issue where if I accelerate quickly and shift quickly the clutch pedal sort of hangs on the floor and then slowly comes out. If I shift slowly it doesn't happen. It is intermittent. I had the dealer try to diagnose twice but no luck.
It's no big deal because I rarely have cause for accelerating with expediency, but am curious what could be causing it.

Thanks!


Sent from my iPhone using Tapatalk
 

·
Old Phart
Joined
·
44,596 Posts
Not a good fit in an Engine Performance section.

Let's tackle it anyways for now - first obvious comment is why not take it back under that same warranty?

Next, is to ask if clutch engagement is slow when the pedal is slow to return?

And for another, have you checked for easy pedal movement/no broken return spring at the pedal itself? (to separate possible clutch issues from pedal ones)
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
Not a good fit in an Engine Performance section.

Let's tackle it anyways for now - first obvious comment is why not take it back under that same warranty?

Next, is to ask if clutch engagement is slow when the pedal is slow to return?

And for another, have you checked for easy pedal movement/no broken return spring at the pedal itself? (to separate possible clutch issues from pedal ones)


Sorry for posting in wrong area, my b.

I did take it back to them twice but they were never able to get the issue replicated so could not resolve. I will check pedal movement carefully today.
Ya clutch engagement is slow, matches pedal.


Sent from my iPhone using Tapatalk
 

·
3rd Time's the Charm
Joined
·
1,943 Posts
Sounds like they may have crimped a hydraulic line leading to the clutch slave cylinder.
 
1 - 5 of 5 Posts
Top