Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
Hey guys,

Quick question I was hoping someone could help me out with. In my 03 SVT when i either roll forward slightly and shift to reverse to back out of my drive way. Or when I downshift at a higher rpm into 2nd coming to a stop. My car will pop , cluck, bang whatever you wanna call it like the engine or transmission moves. Once it makes this noise it will pop again the next time a shift again then it will act normal from then on out until a make a shift that changes the motion of the car. IM guessing a motor mount or something, what do you guys think. I looked under the hood quickly but will look more in depth if you guys have suggestions of what and where the problem could be coming from. Also to note that at high speeds I can shift as high of rpm as I want. It just seems that when I try to move the dead weight of the car from a stop or slowing it down is when it makes this sound.

Thanks

Zack
 

·
Registered
Joined
·
30 Posts
IM guessing a motor mount or something, what do you guys think.
It sounds like the rear motor mount needs to be replaced. I will also be careful because having the tranny move like that can damage your drive axles. I have learned this from experience.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #4
awesome... well awesome that you guys figured it out. So is this the mount that looks like a dogbone? What would be the best place to order one from?

thanks
 

·
Registered
Joined
·
125 Posts
Discussion Starter #6
so today i finally got around to installing my dogbone motor mount.. and guess what....

the clunk sound is still there on some harder shifts.. or throwing it into a downshift to slow down.

ANY IDEAS? ahhh this scuks!
 

·
Registered
Joined
·
7,530 Posts
Inspect the other two mounts as well. Especially the transmission mount. The rear mount controls a lot of the front to back movement but under excessive stress the other ones can clunk as well. Was the rear mount in fact bad? IE: Rubber torn and such?
 

·
Registered
Joined
·
125 Posts
Discussion Starter #8
i thought the dogbone i installed was referred to as the rear mount/ trans mount? Is there another mount for the trans? Also any chance a broken cat bracket could be causing this noise?
 

·
Registered
Joined
·
125 Posts
Discussion Starter #9
the rear mount didnt seem too bad.. No tears in the rubber (never a good thing) haha but it did seem easy to rotate the metal inserts in the rubber.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #10
ok so i discovered my cat bracket is broken. I however dont think this is causing the loud clank in the engine bay on some shifts from a stop, or downshifting.. or when powering through a turn.

It kinda souds like its coming from the upper drivers side of the bay. Not real sure on this though.

I really really would love to figure this out. I doubt its healthy to be driving around like this. Is there actually another trans mount besides the dogbone i replace?
 

·
Registered
Joined
·
1,331 Posts
Well the drivers side mount is on the trans side of the motor, so that may be the bad mount, especially if you say the clunking noise seems to be coming from higher up
 

·
Registered
Joined
·
125 Posts
Discussion Starter #12
ok.. well ill pull the shortram air intake off and check it out. Would it be fairly easy to check this mount? or do I have to take it completly off?
 

·
Registered
Joined
·
1 Posts
i had this same prob put the ebrake on with somebody in the car and put it in gear with you on the outside watching the transmission mount behind the battery and watch it move when the pull the clutch out a little bit im probably to late for help but let me know
lc
 
1 - 13 of 13 Posts
Top