Focus Fanatics Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter #1
Haven't seen this on the forum before. When I start my car some times I find the clock in the MFT screen has lost a couple of hours of time. I haven't connected the lost time to any specific event.

Has any one had this problem, and if so have you identified a solution?
 

·
Registered
Joined
·
409 Posts
I know mine had the wrong time zone set when I got it from the factory and it kept changing (presumably syncing with GPS?). Hasn't since I set it to what it should have been.
 

·
Sonic's MK3 Crew #14
Joined
·
2,026 Posts
^^^^^
Same thing happened to me, make sure it's set to your time zone and it should alleviate the problem
 

·
Registered
Joined
·
182 Posts
Happens about twice a month or so on mine. I do have the correct time zone set-up and the garage doesn't know what is causing that to happen. You should also notice that your AVG MPG changed and distance to E changed as well.
 

·
Registered
Joined
·
4,328 Posts
Only happened to me once so far. Except I was hungover and my roommate was driving while I fixed the clock. So I didn't notice if DTE or AFE changed.
 

·
Registered
Joined
·
187 Posts
Discussion Starter #6
Happens about twice a month or so on mine. I do have the correct time zone set-up and the garage doesn't know what is causing that to happen. You should also notice that your AVG MPG changed and distance to E changed as well.
That is interesting, I haven't noticed the mpg or DTE change.

I checked and the time zone is correct. I turned on the auto GPS adjustment.
 

·
Registered
Joined
·
7 Posts
well, one more "happened to me too.." only once though.. didn't look like a timezone/dst issue as minutes were off too..
 

·
Registered
Joined
·
4,328 Posts
well, one more "happened to me too.." only once though.. didn't look like a timezone/dst issue as minutes were off too..
Same with mine. The clock said like 6:17am instead of 9:30am or something.
 

·
Registered
Joined
·
87 Posts
Happens to me on occasion. Once when I got black screen and had to pull fuses. Once when battery was disconnected and then reconnected and a couple of times in between for unknown reasons. All my settings are correct.
 

·
Registered
Joined
·
772 Posts
Clock has changed on mine about once a month since I have owned it. Mine doesn't have the GPS sync because I don't have navigation. I have the newest MFT software and it still does it. Ford doesn't have any answers.
 

·
Registered
Joined
·
321 Posts
Have not noticed the clock change but one time my DTE was somewhere around 40 when I shut my car off & was at 0 the next morning. Weird.
 

·
Registered
Joined
·
187 Posts
Discussion Starter #17
1 - 18 of 18 Posts
Top