Focus Fanatics Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
548 Posts
Discussion Starter #1
Got up to head to work this morning at 5:40am, and for whatever reason my focus is telling me it's 3:08pm.

The time was accurate yesterday and come to think of it the 3:08 is probably the time I got home from work yesterday. I stayed in all evening, so potentially my car is not keep track of time once it's shut off.

I am not going to restart my clock. I'll come back and check it out at coffee break and see if the time has progressed 3 hours or if it stayed the same as the time the car shutdown.

Anyone else experience anything like this?

Posted via FF Mobile
 

·
Rubber Side Down
Joined
·
2,415 Posts
I had a problem with mine when we turned the clocks back. I changed it and it would instantly revert back. Tried a few times and it stayed. So I waited a couple minutes then it reverted and jumped ahead like 8 minutes. Then I tried a few more times and it finally stayed.
 

·
Registered
Joined
·
418 Posts
Sounds like an electronic glitch.
Computer mouse hanging type of thing.
Try to set or maybe see the dealership.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #4
My car was one of the few devices that did not set itself for DST. I did it myself and it took the command no problem til now.
Posted via FF Mobile
 

·
Registered
Joined
·
130 Posts
My car was one of the few devices that did not set itself for DST. I did it myself and it took the command no problem til now.
Posted via FF Mobile
My early build Focus didn't either. My wife's 2011 Edge did change over properly though.

Sent from my Liberty using Tapatalk
 

·
Registered
Joined
·
772 Posts
It's a MyFord Touch glitch. Mine resets the time on it's own at least once a month. And no, it's not GPS syncronization setting as I don't have the navigation option.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #8
It was saying 3:29 when I left it last, approx 3 hours later it was saying 6:26. So looks like it was just the one time loss of time.
Posted via FF Mobile
 

·
Registered
Joined
·
251 Posts
Mine did that the other week too - in the morning was stuck at whatever time it was when I shut the car off last and eventually it did sync back up after 20 min. or so and yes MFT was laggy just before that occurred.

It was saying 3:29 when I left it last, approx 3 hours later it was saying 6:26. So looks like it was just the one time loss of time.
Posted via FF Mobile
 

·
Registered
Joined
·
148 Posts
Did you at anytime reach 88 miles an hour?
 

·
Rubber Side Down
Joined
·
2,415 Posts
It's not necessarlily a MFT glitch as I don't have that or Sync and still had a problem with my clock.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #16
We don't need roads where we're going.
Posted via FF Mobile
 

·
Rubber Side Down
Joined
·
2,415 Posts
sorry guy - just meant that I was stumped as to what kind of lame clock can get bogged down like that when there isn't even MFT or Sync in your car!

???!!!! :)
That's what I figured. How do you think I felt trying to set it? [?|] The funny thing is there's two different ways to set it. You can use the hour/minute buttons right next to the clock or go through the radio controls, which is what eventually worked, but still not on the first try.
 

·
Registered
Joined
·
300 Posts
Happened to me once. Clocked showed the wrong time. I don't remember if I had to reset it or if it fixed itself.
(I have MFT & NAV)
 

·
Registered
Joined
·
712 Posts
Mine did that the other week too - in the morning was stuck at whatever time it was when I shut the car off last and eventually it did sync back up after 20 min. or so and yes MFT was laggy just before that occurred.
Yep, I have had my clock fall behind random amounts of time. It has always been when the MFT interface was slowing to a crawl. The problem always goes away when I do a fuse pull. I may come back in a month or two but I know where teh fuses are now....can't wait till the new release this winter.
 
1 - 20 of 25 Posts
Top