Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
318 Posts
Discussion Starter #1
I've noticed since I got back from a road trip the Saturday before last that if the car sits overnight (or sometimes over the workday) when I start the car the climate control will be in dual zone mode. The driver side is at 71ºF (last I had it set), but the passenger always goes to 70ºF. Anyone seen this before? I'm outside of my B2B warranty.
 

·
Registered
Joined
·
1,191 Posts
Dumb question: did you try to disable dual zone and see if the car start again with dual zone enabled ?

You have to go in the menu to do that - putting both temperature at the same level will not disable this function.
 

·
Registered
Joined
·
289 Posts
I've noticed since I got back from a road trip the Saturday before last that if the car sits overnight (or sometimes over the workday) when I start the car the climate control will be in dual zone mode. The driver side is at 71ºF (last I had it set), but the passenger always goes to 70ºF. Anyone seen this before? I'm outside of my B2B warranty.
Expanding on what Squad said -- my question is, do you have remote start?

From the owners' manual--

You can set the climate control to operate using the last climate control
settings through the information display setting: Remote Start > Climate
Control > Heater – A/C > Last Settings. The climate control system
automatically uses the settings last selected before you turned off the
engine.
.

if this does not work you might need a reflash if you were to take it into the dealer. My best suggestion would be to live with it.
 

·
Registered
Joined
·
318 Posts
Discussion Starter #5
Sorry. I didn't realize he was asking that. I don't have remote start.

The 2012s didn't come with remote start and have the option in the IPC. Ford offered an aftermarket system that requires it's own fob and a key to be in a locked box inside the car.
 

·
Registered
Joined
·
5,887 Posts
I've noticed since I got back from a road trip the Saturday before last that if the car sits overnight (or sometimes over the workday) when I start the car the climate control will be in dual zone mode. The driver side is at 71ºF (last I had it set), but the passenger always goes to 70ºF. Anyone seen this before? I'm outside of my B2B warranty.
Have you been to your dealer to have this looked at? Let me know once you do so I can see how to best assist.

Meagan
 

·
Registered
Joined
·
318 Posts
Discussion Starter #7
Thanks for the concern, Meagan. I haven't been to my dealer because of the hefty fees for just diagnosing problems out of warranty.

I seem to have fixed the problem. The last time it happened I turned both dials up and down before disabling dual zone again (before I'd just disable dual zone without touching the temp). It hasn't happened since.
 

·
Registered
Joined
·
5,887 Posts
Thanks for the concern, Meagan. I haven't been to my dealer because of the hefty fees for just diagnosing problems out of warranty.

I seem to have fixed the problem. The last time it happened I turned both dials up and down before disabling dual zone again (before I'd just disable dual zone without touching the temp). It hasn't happened since.
Glad to hear you were able to figure it out! :)

Meagan
 
1 - 8 of 8 Posts
Top