Focus Fanatics Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
292 Posts
Discussion Starter #1
Since I am on my third motor now, I thought I would ask this question to see if it's just me, or if our motor's are all doing similar things.

The first two motors both went about 10,000 miles before cracking the piston rings. I am not flashing my current motor, and considering selling my SCT on ebay.

How many miles do you have on your SCT flashed motor?
 

·
Registered
Joined
·
607 Posts
first off is your tune being customed tune on a dyno or are you just using the stock flash??

That is the first I've ever heard of a motor going on a aftermarket tune..
 

·
Registered
Joined
·
292 Posts
Discussion Starter #3
Using tune created by Randy at Focus Sport, based on my mods.

Not dyno-tuned. I really liked the gains, but I'm real hesitant to flash it again.

Thinking about keeping car for awhile, and considering other ways to make more power more reliably.
 

·
Dragon Warrior
Joined
·
309 Posts
I have been flashed since 4k and I am at 28k with no engine problems.
 

·
Registered
Joined
·
1,316 Posts
DIABLO generic tune for svt at 17k and tom dyno tune at 24k now at 28k miles
 

·
Registered
Joined
·
3,860 Posts
I got Waynes tune around 4K miles and now have almost 18K miles on it with no mechanical issues. That is odd the rings would keep cracking around 10K miles, I don't see how one of the available aftermarket tunes could cause something like that, just doesn't make sence to me.
 

·
Registered
Joined
·
9,084 Posts
i have approx 30K chipped, 8K of them chipped and boosted
 

·
Registered
Joined
·
11,906 Posts
8-9k miles with Toms tune WITH turbo and 19psi.... daily driven stock internals.
 

·
Registered
Joined
·
298 Posts
I did about 15,000 miles with Toms tune in my car, had no problems until I moved to the Kansas City area and wasn't able to get 93 octane(I guess).... the car started running so poorly after about 2 fill ups that it would start shaking and die when slow cruising or idling. I swapped back to stock and like magic my problems went away.
 

·
Registered
Joined
·
560 Posts
i've had about 15k miles on mine as well, no probs related to the tune. other issues like squeaks and rattles here and there, but if the extra power from the tune caused those squeaks and rattles i'm ok with that =).
 

·
Registered
Joined
·
191 Posts
I've got at least 30k FocusSport tuned miles on my SVT. No problems at all!
 

·
Registered
Joined
·
292 Posts
Discussion Starter #16
Well, I can see by your posts that there is no magical "10,000 mile wall" that you all are hitting.

The only other thing I did different with the first two motors, was to switch to Mobil 1 synthetic oil, which I think is a good thing.

After being without my car for a total of about 3.5 months for the two new engines, I am REALLY shy about flashing it again.

Any ideas???

I just lost a really close race with a new Jetta VR6, that I know I would have won if I'd been chipped. [:(!] [paranoid]
 

·
Registered
Joined
·
666 Posts
did you put the mobil 1 in from the start or did you brake the motor in then put the mobil 1 in
 

·
Registered
Joined
·
191 Posts
I'm no expert here, but my understanding is that it's better to break in a fresh engine on regular old dino oil because the rings don't seat properly on synthetic - FWIW...
 
1 - 20 of 20 Posts
Top