Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi
New to the site. I have a problem with my 00 focus. I tried all the usual google searches but to no avail.
My problem is a strange one. With the doors closed and key in or out of ignition and lights OFF the ''lights on'' busser / chime and interior light are on, and they dont go off either. The chime operates intermittently and sometimes it is weak as if it had a bad connection. The only way to get it to stop is open the drivers door???? or start the ignition. Is it normal for the Buzzer to beep when ignition starter is engaged??

The door switch operates ok. I have checked the wiring to the switch one of the 2 wires (black one) is shorting to ground the other is not is this normal? anyone know what this system comprises of ? Is it just a door switch, buzzer and light or is there more to it I.E. logic card / controler? Anyone know of a good schematic diagrams on the web?

Sorry about all the ?? but I have only got this car and dont know a lot about its systems. Any help would be greatly appreciated.
Barry
 

·
Registered
Joined
·
13 Posts
I just got my 2000 too, and I've been having the same problem. I checked all of the doors, etc. Nothing seemed to help. It occurs on and off too, not evertime I lock up the car.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Leigh2 said:
I just got my 2000 too, and I've been having the same problem. I checked all of the doors, etc. Nothing seemed to help. It occurs on and off too, not evertime I lock up the car.
I just got it sorted, it was the central timer unit. Its the black box about 1inch by 3 inches on the back of the fuse box. It was 45 euro to buy new from ford in ireland. It just clips in and out of the fuse box, you dont need to remove the fuse box to get it out although it will take a bit of streching to get to the upper clip on the unit. If you remove the fabric cover under the glove box you can see it.

barry
 
1 - 3 of 3 Posts
Top