Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter #1
At exactly 40,000 miles my check engine light came on. Not blinking, but a continual light (which according to the manual indicates an 'emmisions-related' problem.

Is the light programmed to come on at this mileage (to denote a service interval)? And if so, is it possible to reset the light? I have an '04 SVT and have run the Focus Sport Cool-Flo since around 5,000 miles with zero problems.
 

·
Registered
Joined
·
511 Posts
I would take it to an auto parts store and have them pull the code. If the drivability is not affected, it probably isn't a big deal.
 

·
Registered
Joined
·
189 Posts
^^ When your cat died, did you notice any drivability issues? My light came on a few days ago, but it drives fine.

As far as removing the code, just disconnect the battery for about 15 minutes and put it back on. That should reset it. BUT, I would definitely go to like, Autozone, to get it checked for free.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #5
Just to follow up, the engine light came on during my morning commute. During that drive, I stopped and filled up with gas. It remained on when I restarted, continued to burn during my lunch drive, but was not on during my drive home, nor has it lit since. I'm guessing it was either a loose filler cap or a bad batch of gas (both of which are addressed in the owner's manual). At least that's what I'm hoping!
 

·
Registered
Joined
·
242 Posts
My car did the same thing around the same mileage as well. light went on for about a day then went out. i checked the code 02s11 slow response, and an alternator charge code. i have premium care and had a list of other items that needed attention that were covered so i replaced my 02, as well as a whole bunch of other things that needed attention. I would still get that code checked though and will lol if its the same code that i had.
 
1 - 6 of 6 Posts
Top