Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
i put the offroad pipe on my svt about 3 or 4 months ago with the cheater.
it has thrown check engines twice i checked to make sure the cheater was ok and it was so i went to autozone and deleted the codes with their code scanner the codes were for low catalyst efficiency is this normal?
 

·
Registered
Joined
·
511 Posts
Well since you don't have a CAT, I see 2 courses of action:

1. Don't worry about it. You have no CAT, so how can it be inefficient????

2. Check the cheater again or get a tune, because it sure doesn't seem like it's cheating anything.

The CEL won't come from the front O2 because it is before the CAT (here is hoping I'm right, lol).
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #3 ·
thanks i think maybe the cheater just doesnt handle certain conditions it seems to happen when i run the motor hard while i have a lot of people/weight in the car but it has only happened twice in 3 or four months
 

·
Registered
Joined
·
666 Posts
^^^...and you will love your car all over again with Tom at the helm. Plus, Tom has the BEST customer service I've ever experienced. I loved my NA tune from Tom.
 

·
Registered
Joined
·
210 Posts
I don't have one of Toms tunes yet, but I agree, Best Customer service of any vendor I've delt with over the years. Soon Tom, I'll be with you soon. Just gotta get some loss ends tied up on my end. Plus, I've got a nuw issue now that needs to be taken care of. P1132 code!!! No idea why. But it's deff lean, I can smell it. No detonation or ill effects that can be seen, just more power, he he he. But I need to figgure it out.
 
1 - 7 of 7 Posts
Top