Focus Fanatics Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
427 Posts
Discussion Starter #1
So this morning when I wake up I go and disconnect my negative terminal to reset the ecu, 20 mins later I got connect it and the car starts up fine I drive for about 30 minutes everything is fine. About 2 hours later I try and start it and my gauges come on and then die. It seems like power is turning off/on. So I check all connections everything seems good. I test my battery with my mulitmeter 12.6 volts. Car still wont start, nothing. So I jump it and it starts right up. Now my battery light is on, I drive it a little and then I start to hear like a belt whining noise, so I limp it back to my house. (Thinking its the alternator).So I pop the hood and the noise it gone I try revving it up and its silent, the noise only happens when the car is in gear under load So I turn it off and all power is lost again. But my battery still has 12.6 volts.I jump it again and the battery light is off and I test the voltage at the battery when runnning it's 13.7. I pull out and the noise is still there bring it to my driveway pop the hood, rev it up no noise. Is this my battery or my alternator or both?? I dont know whats going on here, Its just one problem after the next. Someone help me out.
 

·
Registered
Joined
·
427 Posts
Discussion Starter #2
I just unplugged my negative terminal while the car was running and it shut off. So this confrims alternator correct?
 

·
Registered
Joined
·
1,474 Posts
pinacup7 said:
I just unplugged my negative terminal while the car was running and it shut off. So this confrims alternator correct?
That is most likely the culprit. Check the connections to the alt, but if you heard a whining noise, chances are your alt took a crap. It would be a good idea to get your battery load tested, because if you have a bad battery, that can burn out an alternator.
 

·
Registered
Joined
·
3,860 Posts
Moved to: "Ford Focus Technical Chat"

EDIT: Since this is a double post, this thread is closed.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top