Focus Fanatics Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
my car wont start in the mornings.i replaced the battery,starter,coil/harness,plugs/wires,checked and cleaned terminals.it trys to start and then it just shuts off.i replaced the fuel filter also.any ideas??
 

·
Registered
Joined
·
525 Posts
so it just cranks over and then what? does it stop and wont crank over again?

hope you get the problem fixed
 

·
Registered
Joined
·
1,091 Posts
It could possibly be the alternator...it may not be charging the battery good enough. I'd take it to autozone or someplace and have them put a load test on the alternator...hope this helps.
 

·
Registered
Joined
·
3,737 Posts
"t trys to start and then it just shuts off"

More details please. Does it crank over? Does it fire at all? Does it run at all and then stop, or never "catch" at all? How long do you crank it over? What do you mean by "it just shuts off?"
 

·
Registered
Joined
·
131 Posts
I'm Having the same problem

all this week I been popping the clutch to get it to start.

some times ill get one crank then nothing most the time I get nothing at all


As of last night I was driving it and all power went out.. The dash radio all gauges windows ect.. And if I pop the clutch to start it, it starts but then turns off if I'm not giving it gas. right before the power went out the radio started to cut in and out then head lights went out .. any ideas..

when i tryed to turn the light back on it drained the car it would stop it for a second
 

·
Registered
Joined
·
3,737 Posts
"ight before the power went out the radio started to cut in and out "

This is typicall for a radio when the voltage is getting too low.

Check the battery cables and clean the battery connections. You could have loose/corroded connections, a dying battery, or a bad alternator which isn't keeping the battery charged.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #11
mine only acts up in the morning when it is cool out,i had the battery checked and the alt checked.
 

·
Registered
Joined
·
264 Posts
i had a funny thing happen to me twice... And i laugh when it does it... My focus is the endless pit of messed up shizzers!!! lol. anyway id tried to start it and it'd crank... and crank somemore... then im like hmmm gas pedal go... rev it... it'd catch and stay on for like 3 seconds then die.. * laugh * well i was like Shizzzzzzers! and i decided to crank it and rev it to 4K and it'd finnaly catch... high idle... then lower itself and it'd be fine... wierd huh?


Smitty
 

·
Registered
Joined
·
549 Posts
and you say its only when its cold...so that eliminates the ignition switch....i am wondering if the throttle position sensor isnt acting up....i need more details...does it try to run and kill...and if so then what does it do if you try again.....or does it try and turn over and then act like its dead after?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #18
it starts and i have to give it gas to keep it running.i keep the revs to like 2500 rpms for 15-20 seconds then it will idle fine. it does idle funny like when im driving and push in the clutch the rpms drop to like 300 rpms and it almost dies.
 

·
Registered
Joined
·
264 Posts
haha mine did that... but no 300rpms deal... id rev it for a few seconds... then it'd kick rpms up high then drop down to where i had it accelerated too... would let off the accelerator and it'd be fine agian.

smitty
 
1 - 20 of 20 Posts
Top