Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 2010 Focus SEL. I was on my way home from work late last night, and as i went to accelerate up a hill, my car sputtered and stalled out. I was able to get it restarted and limp it home, though it did stall out a couple times on the way. I got up this morning and went out to check on it...I turned the key to "on" and it briefly starts up, then either dies immediately, or sputters for a second then dies. If i try giving it gas, it just seems to bog and die out. The car is just recently out of warranty(of course) and I would like to save a couple of dollars if possible. Any help you guys could provide would be appreciated. Thank you,

Erik
Pinckney, MI.
 

·
Registered
Joined
·
4,475 Posts
Well the first thing comes to mind is water in the gas.

Second would be an ignition problem
Third would be the fuel pump.
 

·
Registered
Joined
·
252 Posts
Also could be the fuel filter being plugged. I dont know about the ethenol in the gasoline these days or what is in gasoline. It would be a cheap test and see if your sputtering gets better.
 

·
Registered
Joined
·
5,887 Posts
I was on my way home from work late last night, and as i went to accelerate up a hill, my car sputtered and stalled out. I was able to get it restarted and limp it home, though it did stall out a couple times on the way. I got up this morning and went out to check on it...I turned the key to "on" and it briefly starts up, then either dies immediately, or sputters for a second then dies.
Hi Erik,

Completely understand your desire to save money! If the ideas Elizabeth & FocusSport13 posted don't resolve the stalling, you may want to have the dealer diagnose it. PM me your VIN and I'll double-check the warranty status for you. No promises, but I'll take a look! [:)]

~Natasha
 

·
Registered
Joined
·
3 Posts
I have a 2010 Focus SEL. I was on my way home from work late last night, and as i went to accelerate up a hill, my car sputtered and stalled out. I was able to get it restarted and limp it home, though it did stall out a couple times on the way. I got up this morning and went out to check on it...I turned the key to "on" and it briefly starts up, then either dies immediately, or sputters for a second then dies. If i try giving it gas, it just seems to bog and die out. The car is just recently out of warranty(of course) and I would like to save a couple of dollars if possible. Any help you guys could provide would be appreciated. Thank you,

Erik
Pinckney, MI.

Sounds like a fuel starvation problem.. or as Elizabeth suggested bad fuel.
Try taking off the tank filler cap and see if it will run. If so the vent is blocked.
You do have gas in the tank don't you.. ? [:p]
 

·
Registered
Joined
·
36 Posts
First thing I would do is start with the fuel filter. I have had that happen on multiple vehicles where it was just clogged. Let us know the outcome..
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Just an fyi...it was towed in this morning. I will let you guys know the outcome. Thanks everyone for all the suggestions.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
I got the car back from the Ford dealer. What happened was, a piece of styrofoam was blocking a wire in the Mass Air Flow Sensor, which was throwing the computer off. They said they've never seen anything like it. They removed it, and the car runs great!
Just want to say thanks to everyone who looked at my thread and offered some advice. I really appreciate it. [drinking]
 
1 - 10 of 10 Posts
Top