Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
My focus was making this weird squealing type noise whenever I'd drive through a rain puddle, or whenever it was raining. Now it makes the same noise upon startup, or most of the time when I run the fan for heat. It will also make the noise when the heat/fan is not on. It seems to be coming from the right side of the car. I did hit a deer a few years ago, but they supposedly fixed everything. Just noticed this noise the past year or so, real bad the last month or two. Any ideas/suggestions? I'm hoping this is a nusiance noise, not something that is dangerous.

Thanks!

Added 11/19/08:

Is this related??? I was at the bank today, and had the heat on, with driver's side window down. I noticed a noise, so I turned the heat off. The noise got less. I turned the heat on high, and the noise increased. I'm not sure how to describe the noise.
 

·
Registered
Joined
·
1,484 Posts
my fofo was doing this about a week ago but it's not now

my guess is that we are talking about something similiar so just wait it out and see if it goes away like mine did
 

·
Registered
Joined
·
872 Posts
It sounds like your accessory drive belt tensioner may be faulty and not tensioning the belt enough, or the belt is really old. Adding water/road splash onto the belt makes it slip. This can sometimes be more pronounced with a cold engine (engine expands just enough when hot and you won't get the noise). Get a wrench on the tensioner/idler pulley and make sure that it's moving freely (has spring action) in both directions, particularly for the car that got smacked.
 
1 - 4 of 4 Posts
Top