Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Flat Black King
Joined
·
8,203 Posts
Discussion Starter · #1 ·
The problem is the button on the door panel wont unlock the doors but will lock the doors. I press the button to unlock and nothing happens but if i press lock then it will lock them. Sometimes my alarm acts stupid and when i shut off the car it wont unlock the doors so i have to reach to the passenger side to unlock. Any ideas? I even switched the passenger side and drivers side lock buttons thinking it could be that but didnt work.
 

·
Registered
Joined
·
487 Posts
It is normal for the passenger side to remain locked when you unlock the driverside door with the key(atleast it is for mine) in my 03 zx3 the alarm acts strange as well.

When you used the manual locks does it unlock and lock both sides.
 

·
Flat Black King
Joined
·
8,203 Posts
Discussion Starter · #5 ·
Yes it unlocks all doors when i use the manual lock. What im trying to figure out is why my button doesnt work to unlcok the doors on the drivers side.
 

·
has a screw loose
Joined
·
9,927 Posts
Sounds like it might be a programming issue unless the battery in the remote is dying . If you have another key fob try it and if it works maybe the battery is dead or dying .

That's about the only thing that I can think of at the moment.
 

·
Flat Black King
Joined
·
8,203 Posts
Discussion Starter · #7 ·
But its not the key fob im using. I guess yall dont understand. The manual unlock/lock button on the inside of the car, on the drivers door. u know the one u can press to unlock or lock the doors? Thats whats not working. When i press unlock it will not unlock but will lock. This is button on the door NOT the key fob.
 

·
has a screw loose
Joined
·
9,927 Posts
But its not the key fob im using. I guess yall dont understand. The manual unlock/lock button on the inside of the car, on the drivers door. u know the one u can press to unlock or lock the doors? Thats whats not working. When i press unlock it will not unlock but will lock. This is button on the door NOT the key fob.

I understand now and if that's the case I'm gonna say loose or bad connection in the wiring since you stated that you took and switched the passenger side with it . So you may have a pinched or broken wire inside the door panel itself.
 

·
Premium Member
Joined
·
6,581 Posts
If the alarm is stock, my guess is the switch is bad. If not, it's possible the GEM is going bad.
 

·
Registered
Joined
·
43 Posts
My 01 SE recently had this exact problem where the inside drivers side door lock button would not unlock the doors, but would lock them. I did what you did and switched sides and the pass side door button still did this, so I took off the panel and replaced the wiring harness, wiring to the switch and for good measure the fuse under the hood and my problem vanished. When I looked at the harness it looked like water had seeped down the window and fouled the wiring. I heat shrinked all the cables and sprayed it really well with Silicone Protectant. I got the wiring harness from the junk-yard and it cost me $17 total for the fix.

I hope it helps...
 

·
Flat Black King
Joined
·
8,203 Posts
Discussion Starter · #13 ·
That does help. Thanks. Ill have to take a closer look when i get a chance and see if the wires are messed up.
Posted via FF Mobile
 

·
Registered
Joined
·
43 Posts
That does help. Thanks. Ill have to take a closer look when i get a chance and see if the wires are messed up.
Posted via FF Mobile
Hey...just so you know...You may want to buy that tool for the door handle...it was a pisser to remove with a flathead, even with the tutorial. That sucker took longer than the whole repair.

I saw it at O'Reilly for $19...seemed steep at the time, but def not now... YMMV, though depending on what handle you have.

Good luck with it! [wiggle]

Matt
 
1 - 14 of 14 Posts
Top