Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have tried searching for this topic, but found nothing. I apologize if it's already been discussed.
I can't get direction from services anymore. (I have MFT w/o Nav). Last week I had no problem getting directions and now all of a sudden nothing.. It connects.. sends location of vehicle then nothing until it finally disconnects me. I am so frustrated. Any ideas? Please help!
 

·
Registered
Joined
·
683 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #4
Just an update..... It turned out to be a new update on my phone. I ended up getting a different phone, HTC ARRIVE, Being that it's a microsoft system phone It works great!!!! text messages and everything!!!
 

·
Registered
Joined
·
15 Posts
Reply to #1: Did you do the update to 2.11 yourself or have the dealer do it? I did it myself and it reported that it was successfully completed. Everything worked except Sync Services crashed the system every time I just went to it. The dealer then cleared out everything and installed a fresh copy of 2.11 and now everything including Sync Services works great. What's the difference? According to my dealer, the owner update only patches the system while the dealer installs a complete new copy. Either the owner update itself is flawed (many reported this same problem on the Syncmyride forums OR only my update and some others failed to install correctly. I know that I won't be anxious to do my own update next time. 45 minutes of time and gas wasted.
 

·
Registered
Joined
·
683 Posts
Just an update..... It turned out to be a new update on my phone. I ended up getting a different phone, HTC ARRIVE, Being that it's a microsoft system phone It works great!!!! text messages and everything!!!
That's great news, Jacci ... thanks for the update!
 
1 - 6 of 6 Posts
Top