Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey all, I hope this is the right place to post this - I am at my wit's end and need any help I can get.

I just swapped the clutch in my 2001 zetec manual focus, and now I cannot for the life of me get the transmission back on. I worked on it for 6 hours today, and even tried renting a transmission jack. I keep getting the tranny caught between the pressure plate, the tire suspension arm (is that the right name??), or the body of the car on the back of the tranny and I can't lift it all the way up. The transmission jack is too big to really fit in there, and even with the tranny on it, I kept getting caught where I already mentioned.

Does anyone have any tips or tricks to help me get this thing on?? This is the first time I've removed my transmission, so maybe I'm missing something...

Thanks in advance!!
 

·
Registered
Joined
·
1,407 Posts
What is supporting the engine? Perhaps you need to raise or lower it a bit at the trans end?

Paul
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
What is supporting the engine? Perhaps you need to raise or lower it a bit at the trans end?

Paul
I have the engine supported with the left engine support, and above on a support bar and it's lowered, but admittedly I didn't try playing with that, I'll try it out tomorrow, thanks!
 

·
Registered
Joined
·
1,407 Posts
I have the engine supported with the left engine support, and above on a support bar and it's lowered, but admittedly I didn't try playing with that, I'll try it out tomorrow, thanks!
I would try lowering the trans end of the engine if you can.

Good luck
Paul
 

·
Registered
2006 ZX5 2.0, 2004 ZX3 SVT EE. 2004 ZX3 SVT
Joined
·
1,420 Posts
Why I always pull the front subframe for a clutch job.
 
1 - 5 of 5 Posts
Top