Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3,860 Posts
Discussion Starter · #1 ·
When my car is on the cold side, I hear this strange buzzing noise comming from my exhaust when I am accellerating or just reving the engine a bit. It almost sounds like a raspy (dare I say ricey) buzz. It's not heatsheilds. I am wondering if the element inside my cat is comming loose, I have read post's where some have had that problem with the cat in their SVTF but don't recall any of them mentioning a buzzing noise. Once the car is all warmed up the noise goes away.

Any ideas? Anyone else experience this? Thanks in advance guy's and gals.
 

·
The Librarian
Joined
·
13,116 Posts

·
Registered
Joined
·
3,860 Posts
Discussion Starter · #4 · (Edited)
Thanks Doug, I will check out that bracket.

The funny thing is, the noise seems to be comming out of the tail pipe, like it's inside the exhuast system. It's not real loud but is noticeable, and goes away when the exhaust is hot.

EDIT: If I had to compare it to something, it almost sounds like some of the hondas where I live where the guys put fart cans in them and they sound raspy but to a much lesser degree. LOL
 

·
The Librarian
Joined
·
13,116 Posts
Mine (the cat bracket problem) started out as a buzzing noise like you describe.
Until...it got progressively worse till it became an occasional rattling noise.
Then...that rattling noise reared it's ugly head at any and all times between 1,800-2,000.
Until...I had a rattle clear up to 4,000...
Getting the picture. [;)]
It probably took at least 2 months to go from "what's that buzzing?", to "crap...the bracket's completely broken!".
 

·
Registered
Joined
·
3,860 Posts
Discussion Starter · #6 ·
^^ Gotcha, I will definitely check out that bracket. Thanks for the info mi' amigo. :)

BTW, how much was the bracket? If it's cheap enough I just might buy it and do it myself too if that is the problem.
 

·
Registered
Joined
·
1,183 Posts
honestly, i replaced my 02 sensor one day, and i thought it was in all the way, turbs out it wasnt, and the mofo was shaking around on my tranny. it rattled as you describe..sorta.
 

·
Late for Dinner
Joined
·
15,332 Posts
had the problem. turned out that the baffle in my resonator had some broken tack welds causing it to buzz. now, the new resonator is doing it again. so its going to be removed and a new piece of piping put in its place...
 
1 - 9 of 9 Posts
Top