Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
582 Posts
Discussion Starter #1
What would cause the car to break up in the upper RPM band? I'm running a Vortech with a blow-thru MAF conversion and I'm seeing 11psi at redline.

The tune is a dyno tune so I doubt thats it, but it could be. (I have seen twin turbo Ford GTs have 5+ hours on the dyno and still break up)

Also, could it be my plugs gap? I currently have them at .040

Any other ideas?
 

·
FF Affiliate
Joined
·
31,087 Posts
Try your plugs at .025 this is the least gap i would run and in most cases this gap is for 20+psi boost but it will let you know if it is plugs

The AZFS22C`s ar cheap replace them just to make sure and rule out plugs

Borrow a set of wires from a buddies Focus to rule out plug wires

If that makes no change go back to who tuned it and have it checked , Blowthrough is very tricky and can change with the slightest movement of the MAF , Have you moved the MAF at all sense the tune

Tom
 

·
Registered
Joined
·
582 Posts
Discussion Starter #3
Tom, thanks very much.

I am going to close the gap here in about 5 minutes to see how that changes things. Plug wires are less than a month old - I put them on after the Vortech, so I certainly hope thats not it.

MAF sensor is in the exact location it was when it was tuned.
 

·
Registered
Joined
·
582 Posts
Discussion Starter #4
I gapped them down to .030 and also installed my BOV on the setup today. The BOV is helping with my AF ratio on the upshifts. I think its awesome that I can run a BOV that dumps into the atmosphere rather than recirculate on a centrifugal blower.
 

·
Registered
Joined
·
11,906 Posts
I'm running a .035 at 19psi, it still could be in the tune... I know I see some deto in the winter that is not there in the summer.

But chances are you are getting spark blowout.
 

·
Registered
Joined
·
118 Posts
Hey, I didn't know you got a supercharger! [driving]


Looks like one mean SVT is cruising the streets in PC [cheers]
 

·
Registered
Joined
·
582 Posts
Discussion Starter #7
03OrangeSVT said:
I'm running a .035 at 19psi, it still could be in the tune... I know I see some deto in the winter that is not there in the summer.

But chances are you are getting spark blowout.
LOL, I am an idiot. I completely forgot to mention the entire reason for that post - that I resolved the problem.
 
1 - 7 of 7 Posts
Top