Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
So here's my problem. 2012 focus se. I have checked all the fuses, wiring, etc. When I unlock my car, both brake lights come on. However, once I turn the car on a brake light bulb fault comes up. The rear right light is off. There's been a few times where it will work, but 99% of the time it's off. I haven't changed, let alone touched, the original bulb.

Thoughts?
 

·
Rubber Side Down
Joined
·
2,415 Posts
So you haven't even checked to make sure it's seated properly in the socket? Try that first.
 

·
Registered
Joined
·
1,664 Posts
So here's my problem. 2012 focus se. I have checked all the fuses, wiring, etc. When I unlock my car, both brake lights come on. However, once I turn the car on a brake light bulb fault comes up. The rear right light is off. There's been a few times where it will work, but 99% of the time it's off. I haven't changed, let alone touched, the original bulb.

Thoughts?
Sedan or hatch?

The sedan uses one bulb for both parking/brake. When you unlock the doors, the parking portion of the filament is actually coming on, not the brake portion. So you could just have a burned out bulb.
 

·
Registered
Joined
·
4 Posts
I've come across this same problem. Only, I have replaced the bulb, changed the wiring, and yet it still says there is a bulb fault. Mine is on the passenger side. There are a few time it will work while driving but I get a notification not 10 minutes down the road. Are there any other alternatives?
 

·
Registered
Joined
·
1,056 Posts
I've come across this same problem. Only, I have replaced the bulb, changed the wiring, and yet it still says there is a bulb fault. Mine is on the passenger side. There are a few time it will work while driving but I get a notification not 10 minutes down the road. Are there any other alternatives?
Did you replace with the correct bulbs?
 

·
Registered
Joined
·
671 Posts
Were they replaced with incandescent lights, or LED's? LED bulbs could cause and issue like that.
 

·
Registered
Joined
·
4 Posts
Were they replaced with incandescent lights, or LED's? LED bulbs could cause and issue like that.
I recently got a new cover for the rear lights due to it being broken and they came with new bulbs. I saved the old ones just in case because they were working just fine. The replacement brake light does not work so I replaced it with the original bulb which is perfectly in tact yet I am still receiving the same message and the light will not work.
 
1 - 11 of 11 Posts
Top