Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
ok so im having a big problem with my 03 svtf. when im driving it will randomly bog really hard and almost like shut the car down but it doesnt shut down. my hids will like shut off and stuff and so will my radio and the wipers have even turned on at times but if i just put the clutch in it comes back to live almost. i dont even need to let the clutch out just push it in. i havent been able to pin point anything causing it while driving so i think its random at this point. i replaced the plugs and wires and it didnt fix the problem. its not throwing any codes either so i cant have my cousins diagnose it. I need help bad this is my daily driver and i need to get to work. my cousin said if you let it warm up for a good while it seems to not have the problem. any help please!!
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
i have my cousins do all the work in thier auto shop. he told me he was going to and i assume he did but im not sure if he did forsure or not. ill ask him again when i talk to him if he did. any thing else guys?
 

·
The Librarian
Joined
·
13,116 Posts
Moved to "Ford Focus Technical Chat"

Along with the grounds, check out the battery connections.

Does this happen primarily at low rpms?
With a big load on the alternator? (lights, heater, stereo on etc)

What I'm getting at, is you may have an alternator that's getting tired.
Or...
Check the connections and the harness that goes in to the alternator.
It's a known failure point (the harness breaks) and there's a new updated part available from Ford.

That should keep your cousins busy for a bit. [;)]
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #5 ·
ok i told them to check all that and they live right by a ford dealer and service center so they can easily run over there. is there anything else at all that you can think of to check. all the help so far and to come is very appreciated!
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #7 ·
ok im pretty sure he has plugged it in a couple times. he said he was gonna go to ford and talk to thier mechs and see what they think but i havent talked to him since ealier today to see whats up and tell them to check the things youve told me but i texted them. thanks for all the help. im keeping my fingers crossed.
 

·
C2H5OH
Joined
·
11,867 Posts
Maybe, but probably not. If the coil where getting hot and failing it shouldn't put a big enough load on the car to dim the lights.

I would really say it's a ground issue or possibly a power grounding out (something close to high heat would be my first suspects).

But the stepping in the clutch and it comes back is the kicker. I'm kinda stumped on that part, other than it being engine load related.

How close are you to me?
I might be able to come help, kinda big might.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #10 ·
i live in chaska but my car is at my cousins auto shop in jordan right off of 169. i think they will be able to get it but if they cant i will greatly consider the help. thank you very much. im not sure i putting in the clutch will still stop the problem i havent driven it in a week. it was having an issue like 3 times to where it didnt wanna start and one of them it wouldnt even show my mileage or anything when i turned the key. i got home from work 10 hours later and was going to jump it but it started right up on its own. thats when i brought it to my cousins. i do have a stereo in it with a 1500 watt amp and 1500 watt sub that i pound and i have no power cap. on the stereo so im sure that is putting stress on the alternator but i dont know if it would give me the problems im having.
 

·
C2H5OH
Joined
·
11,867 Posts
Ah, now we get the whole story. That battery is dead and possibly has a bad cell. Use a DVOM (multimeter) on it and see where the voltage is at. I'd be willing to bet it could use a good overnight trickle charge. Short trips won't recharge the battery and will kill it in a short time. Call them and tell them to put it on the charger overnight and I bet it will be find by morning, and problem free.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #12 ·
he told me he hasnt had any problems starting it at all and it sat for a few days. he told me he was gonna test the battery but i didnt ask him if he actually did. thanks for all your input.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #13 ·
ok so my cousin had already checked and double checked everything you guys said and called a guy i went to high school with and is a ford certified mechanic and he said he thought it sounded like the ecu was [:)][:)][:)][:)][:)][:)] but he isnt real framiliar with svts so he was gonna talk to one of the guys who knows alot about them i guess. so im probably looking at a new ecu. does this sound right? how do these go bad? can you just re program it or do you have to buy a new one? what does one o these cost?
 
1 - 14 of 14 Posts
Top