Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have just been handed a 1999 Focus for a few notes, but am having engine problems.

First of all the battery is dead, but with a jump it will start.
After giving the engine a slight bit of revs, the car will just conk!
The engine throttle response is slow.
Exhaust is spluttery, and slightly loud around the mid section of the car?
The fan wont operate on anything except 4.

I am currently charging the battery and checking all fluid levels.

Any feedback welcome, thanks.[hihi]
 

·
Registered
Joined
·
575 Posts
Check your alternator. Fords are funny if they don't have the right amount of battery power going to everything.
 

·
Registered
Joined
·
1,296 Posts
regarding the exhaust it sounds like you have an exhaust leak. As for a bad head gasket, change the oil and see if you find any coolant in the oil. Also check the spark plugs for white crap all over the electrodes. I have heard those are tell tale signs that the head gasket is toast.
as for the engine dying on you, well start by checking if you have fuel and spark. maybe the fuel pump is dying and cant supply enough fuel past idle.
 

·
Registered
Joined
·
3,737 Posts
> After giving the engine a slight bit of revs, the car will just conk!

If the battery is really shot, that could do it, as could a bad battery combined with a bad alternator or alternator wiring. Replace the battery and see what happens.

> The fan wont operate on anything except 4.

The blower resistor is burned-out. Search this message board and you will find a "to-do" and pictures. It is rather common.

> loud around the mid section of the car?

Visual inspection for exhaust leak once you get it running. Easiest on a cool morning when exhaust might be more visible.

See what's happening after the battery is charged.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Got my hands on a newer battery and gave it a charge for the night, and after a bit of a drive was not running too bad [woot] but is still conking the odd time at idle and fan problems...

Going to try change the spark plugs, the oil and will have a look at the message board for that Blower Resistor, exhaust not as bad as I thought either!

Thankyou Lads.[;)]
 
1 - 8 of 8 Posts
Top