Focus Fanatics Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
548 Posts
Discussion Starter #1
I don't know about you guys, but it's 0*C degrees out here, with whispers of snow coming any day.

Probably gonna pull out the cord shortly and start using it over night, my question for you guys is have you found anywhere strategic to place your cord. In previous cars I've owned they would sway back and forth while driving and wear your paint. I'd really like to avoid that sort of thing as long as possible.

Who else has a block heater, and what are your thoughts?
 

·
Registered
Joined
·
1,153 Posts
Mine is already tucked in front of the air intake/air box. I never touched it and that's how it came. You only pull it out when you are going to use it and then put it back. There is a small clip that holds it in place there. Pretty descreet
 

·
Registered
Joined
·
548 Posts
Discussion Starter #3
Yeah that's a nice spot for it during the off season. But you don't really plan on popping the hood every time you wanna plug in this winter do you?
Posted via FF Mobile
 

·
Registered
Joined
·
967 Posts
I don't know about you guys, but it's 0*C degrees out here, with whispers of snow coming any day.
Wow already? That's depressing - its 12c here and we probably won't see snow for over a month still.


Sent from my Telus Samsung Galaxy S Fascinate
 

·
Registered
Joined
·
548 Posts
Discussion Starter #5
Yeah overnights are getting low. Frost on the cars this morning. Rain on the forecast which could end up being snow.

I gotta hurry up and get my winter tires and floor mats
Posted via FF Mobile
 

·
Registered
Joined
·
2 Posts
Its now -28 here in Alberta. I found the block heater cord but not sure where to feed it from under the hood.....the grill appears to be all sealed so can't feed it through there. Also, I have the compustart 2way remote on it, I fed the cord as best I could close to the headlight and shut the hood down on it, but now the remote is telling me the hood is open! Grrr!! Very frustrating when outside in these temperatures trying to figure it out......any ideas before I phone the dealer tomorrow? Oh yeah, now even with the cord tucked back in under the hood the remote still wont work and is telling me the hood is open and its clearly not......Thanks for anyones help!!
 

·
Registered
Joined
·
548 Posts
Discussion Starter #7
Mine feeds thru the grill above the chrome trim piece, next to the ford emblem. Just hope it doesn't WA waggle around too much and damage the paint
 

·
Registered
Joined
·
257 Posts
I don't know about you guys, but it's 0*C degrees out here, with whispers of snow coming any day.

Probably gonna pull out the cord shortly and start using it over night, my question for you guys is have you found anywhere strategic to place your cord. In previous cars I've owned they would sway back and forth while driving and wear your paint. I'd really like to avoid that sort of thing as long as possible.

Who else has a block heater, and what are your thoughts?
It looked a lot colder than that yesterday during the Jets game.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #9
The thread is a month old since original post
 

·
Registered
Joined
·
257 Posts

·
Registered
Joined
·
548 Posts
Discussion Starter #11
Currently -21
 

·
Registered
Joined
·
368 Posts
I placed mine between the headlight and grill. Seems to fit nicely. You prolly wont have to plug in your car until it hits -20 :p

It has been -29C with a wind of -38C the past couple days in the Yukon. Forgot to plug in my car the whole night, but it still started! It is now -21C with -29C wind chill.
 

·
Registered
Joined
·
548 Posts
Discussion Starter #13
Ive never had a problem winter starting cars (even when they arent plugged in) but it's still good to do it.
 

·
Registered
Joined
·
198 Posts
I didn't realize the age of this thread and was going "WTF! 0°c and snowing? It's over 100°f, gimme some of dat coldness" :D
 

·
Registered
Joined
·
371 Posts
This happens to me all the time though...especially with the REALLY old threads. I'll start to type an answer and realize the thread is 10 years old. I have so much to tell the Focus owners of 2003.
 

·
Registered
Joined
·
143 Posts
I used the search i didnt see that it was that old. my bad i was looking into the block heater cord because the tech that rebuild my trans left the cord hanging down and it started to melt. its getting replace next week under warranty. wont be a next time[facepalm]
 
1 - 20 of 25 Posts
Top