Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
308 Posts
Discussion Starter #1
I just recently bought the Euro style front grille...ya, the one without the blinkers... so i put a small light like the sidemarkers and only has 2 wires... the - and +. I got them hooked up and they must of shorted or something, cause they make them blink fast (as if a lightbulb is out) I am just wondering if anyone could help me...
thanks
 

·
Registered
Joined
·
909 Posts
I think the turn signals in the grille have three wires coming out of each bulb...so you need a bulb (possibly the stock bulb) to get it working properly. Since you probably left one wire hanging, you get the "burnt bulb" hyper blinker result
 

·
Registered
Joined
·
308 Posts
Discussion Starter #3
well ya, but dummy me tried hooking up both positive wires up to one... so then i dropped it down to one after my fuse blew and now wat 2 wires would do...its doing while hooked up to one. But the problem is that they dont blink fast with the hazards on....

There are 2 wires, one to make the light blink and one to turn them on when the swich is in the second position. Idk why they would be doing both, plus these blinkers effect the sidmarkers. If the lights are not plugged in, then the sidemarkers dont work. Im so confused!

My car is a 2000 Zx3 with about 105k
 

·
Registered
Joined
·
909 Posts
look in the stock bulb and you'll see a dual filament inside the bulb. One positive wire powers one filament (turn signal), and the other positive powers the other filament (parking/city lights). They both share a common ground.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #5
And yet this is wat I'm confused about, it should work then...but its not working.
 
1 - 5 of 5 Posts
Top