Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
Discussion Starter #1
I am actually at work right now. its 845pm eastern time and i get off work at 7am. my car wont start. it wouldn't start at the house so i just roll started it and drove it to work and brought some jumper cables. i tried to use them earlier to jump the car off and move it and when i turned the key it clicked once and nothing. checked the battery and it has a full charge. everything is connected, no corrotion so we just kept trying. i had the hood up and one of my co-workers were looking under the hood and it started up. when it did he said it shot sparks everywhere. he said it came from the general area of the themostat housing. i directly shut it off for safety(i dont want my baby to catch on fire) it wouldnt do jack after i shut it down the last time except click once and then nothing. i think starter but i dont want it to be. any1 got an idea? and why would it shoot sparks like that? where did they come from exactly do you think? and could i jerry rig something just to fix it so i can get home in the morning?
 

·
Registered
Joined
·
1,982 Posts
sounds like the connection on the starter is bad. or either the starter itself. also could be a solonoid switch. check those.
 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
it has to be the starter, if you role started and and dropped the clutch, then nothing is wrong w/ the car, it has to be the starter!
 

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
Discussion Starter #5
got it covered guys. good starter, good solenoid. bad power wire from the battery to the starter. it shorted and melted the jacket off in a spot. when i would crank the car it would arc to the block making BIG sparks. the short was so bad that it was shooting all the power from the battery to the ground basically. swapped the wire and everything good
 
1 - 6 of 6 Posts
Top