Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
Discussion Starter #1
I am actually at work right now. its 845pm eastern time and i get off work at 7am. my car wont start. it wouldn't start at the house so i just roll started it and drove it to work and brought some jumper cables. i tried to use them earlier to jump the car off and move it and when i turned the key it clicked once and nothing. checked the battery and it has a full charge. everything is connected, no corrotion so we just kept trying. i had the hood up and one of my co-workers were looking under the hood and it started up. when it did he said it shot sparks everywhere. he said it came from the general area of the themostat housing. i directly shut it off for safety(i dont want my baby to catch on fire) it wouldnt do jack after i shut it down the last time except click once and then nothing. i think started but i dont want it to be. any1 got an idea? and why would it shoot sparks like that? where did they come from exactly do you think? and could i jerry rig some just to fix it so i can get home in the morning?
 

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
Discussion Starter #2
bah duplicate. some1 delete this thread please my bad. BUT JUST ONE OF THEM I STILL NEED HELP
 

·
Registered
Joined
·
1,135 Posts
check everything before you go for anew starter cause its a bitch i just did one and then found it wasn't even the starter it was the clutch position switch. so you might try giving that a check but then again that doesn't really go along with sparks and clicking
 
1 - 3 of 3 Posts
Top