Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Has anyone had an issue on battery light turning on?
I have had mine turn on a couple of times ( I just got the car on Tuesday)
and I brought it back on monday where they checked it out and said there is
nothing wrong with it.
Does anybody have any info on this?
Concerned new SVTF owner.
 

·
Registered
Joined
·
72 Posts
I have about 1400 miles on mine, just recently had that happen. The first time, it came on while approaching a stoplight but was only on for about a second. The second happened when coasting to a stop at the exit to a parking lot. The second time, it completely died but had no problem restarting. Could being near power lines cause this sort of phenomena? There were powelines along the road both times. If it persists, I will take it in and have it checked out, although it desn't sound like that would accomplish anything.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks
My run ins have had nothing to do with power lines.
And I would imagine that would not be the case.
I have found in some forums that there is a bade ECU
program that can cause this.
I may have to bring it back tomorrow.
 

·
Registered
Joined
·
14 Posts
I have experienced this, which for me happens pretty regularly when I am on the brake and clutch at the same time. The program that fixes it is supposedly RLA7, which should be out in 2-4 weeks.
 

·
Registered
Joined
·
72 Posts
Thanks for the heads-up. I am anxious to see if the new flash fixes the problem.
 

·
Registered
Joined
·
30 Posts
There's a TSB out already to resolve the battery light problem:

03-06-07 DRIVEABILITY - MALFUNCTION INDICATOR LAMP (MIL) ILLUMINATED - DIAGNOSTIC TROUBLES CODES (DTCS) P1381/P0011 AND/OR P1383/P0012 - ROUGH IDLE, REDUCED POWER CONDITION, AND/OR STALL AT IDLE - FOCUS SVT MODEL ONLY
ISSUE:
Some SVT Focus vehicles may exhibit the Malfunction Indicator Lamp (MIL) illuminated with Diagnostic Troubles codes (DTCs) P1381/P0011 Variable Cam Timing over-advanced (Bank 1) and/or P1383/P0012 Variable Cam Timing over-retarded (Bank 1) stored in memory. The vehicle may also exhibit a rough idle, reduced power condition, and/or stall at idle. This may be caused by:
· Variable Camshaft Timing (VCT) control system stuck
· Intake camshaft CMP trigger wheel mis-positioned or loose
· Engine Cam timing incorrect
· Electrical conditions
ACTION:
Refer to the following Service Procedure to verify the Cam Timing, Intake Camshaft CMP Trigger wheel position, and VCT solenoid operation, then service as necessary.
The VCT Solenoid under the valve cover is causing the small oil leak there. I think dealerships are replacing the rubber seal on the VCT solenoid, or maybe they’re replacing the solenoid itself.

I had this TSB installed and haven't had a problem since.
 
1 - 6 of 6 Posts
Top