Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter #1
As I posted last week I had an issue with my battery light coming on. I was also having an issue with my back turn signal not working all the time. I replaced the bulb and the battery light issue stopped. Oreillys checked the battery and alternator and said they were both good. Today while I was out the battery light came back on. It was then I realized I hadn't run my A/C since replacing that bulb so I guess the issue wasn't the bulb its the A/C. Has anyone had an issue with the A/C causing the battery light to come on?
 

·
Hatch Nation #136
Joined
·
2,043 Posts
It might be the A/C putting extra drag onto the belt and not letting the alternator charge properly.

Put the car into diagnostic mode and check out the volts with and without A/C.
 

·
Registered
Joined
·
273 Posts
Discussion Starter #3
With the ac off the bat reads 137. I didn't check with the AC on. My old man got fed up and had me put it in the shop. Its just pissing me off. This is the forth time in a little over a yr the car has had to be put in the shop.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Okay, so this is the first time I've actually looked at the mods in your signature. You think it might be somewhere in the wiring for all the aftermarket lights? That's where I'd start looking.

Sucks that it is already into the shop. So much cheaper to go over it at home and fix it yourself.
 

·
Registered
Joined
·
273 Posts
Discussion Starter #5
The aftermarket lights are no longer in the car. The car is still under warranty so we don't do any of the work ourselves.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Yep. Hold it down with the key in the off position. Continue holding it down and turn the car on. Tap the button to scroll through.
 
1 - 8 of 8 Posts
Top